OCamllabs icon Home|Differences with the last checks|Previous runs


Building on c2-3.ocamllabs.io

(from ocaml/opam:debian-unstable@sha256:5d9d58dd88e8e3a7a3c180578c753118efcfd5a451781452c6731c99fc9e27dd)
Unable to find image 'ocaml/opam:debian-unstable@sha256:5d9d58dd88e8e3a7a3c180578c753118efcfd5a451781452c6731c99fc9e27dd' locally
docker.io/ocaml/opam@sha256:5d9d58dd88e8e3a7a3c180578c753118efcfd5a451781452c6731c99fc9e27dd: Pulling from ocaml/opam
e87d5c51a17c: Pulling fs layer
e87d5c51a17c: Verifying Checksum
e87d5c51a17c: Download complete
e87d5c51a17c: Pull complete
Digest: sha256:5d9d58dd88e8e3a7a3c180578c753118efcfd5a451781452c6731c99fc9e27dd
Status: Downloaded newer image for ocaml/opam@sha256:5d9d58dd88e8e3a7a3c180578c753118efcfd5a451781452c6731c99fc9e27dd
2022-11-15 07:52.39 ---> using "32efe2878d8713cc073fbcba05b477fab5020dac81ac1f841ea37ae67b4d70a6" from cache

/: (user (uid 1000) (gid 1000))

/: (env OPAMPRECISETRACKING 1)

/: (env OPAMUTF8 never)

/: (env OPAMEXTERNALSOLVER builtin-0install)

/: (env OPAMCRITERIA +removed)

/: (run (shell "sudo ln -f /usr/bin/opam-dev /usr/bin/opam"))
2022-11-15 07:52.39 ---> using "c06b21e9e23147ff65065b0caeb2932b761f6e4408d2fb429e6eafaede540fdc" from cache

/: (run (network host)
        (shell "rm -rf ~/opam-repository && git clone -q 'https://github.com/ocaml/opam-repository' ~/opam-repository && git -C ~/opam-repository checkout -q 88d0c6b952c255f868635fbb4c8bc650f1fa4fd8"))
2022-11-15 07:52.39 ---> using "f5ff03689bfa4493e0d56b41d99787e727484001ba6ca3d348cc9bb14b0a105c" from cache

/: (run (shell "rm -rf ~/.opam && opam init -ya --bare --config ~/.opamrc-sandbox ~/opam-repository"))
Configuring from /home/opam/.opamrc-sandbox, then /home/opam/.opamrc, and finally from built-in defaults.
Checking for available remotes: rsync and local, git.
  - you won't be able to use mercurial repositories unless you install the hg command on your system.
  - you won't be able to use darcs repositories unless you install the darcs command on your system.


<><> Fetching repository information ><><><><><><><><><><><><><><><><><><><><><>
[default] Initialised

User configuration:
  ~/.profile is already up-to-date.
[NOTE] Make sure that ~/.profile is well sourced in your ~/.bashrc.

2022-11-15 07:52.39 ---> using "c8ce34507d61810fd57bc948c6ee6daad97dafa9d9e05febabf80edf14a81a6c" from cache

/: (run (cache (opam-archives (target /home/opam/.opam/download-cache)))
        (network host)
        (shell "opam switch create --repositories=default '4.13' '4.13.1'"))

<><> Installing new switch packages <><><><><><><><><><><><><><><><><><><><><><>
Switch invariant: ["ocaml-base-compiler" {= "4.13.1"} | "ocaml-system" {= "4.13.1"}]

<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
-> installed base-bigarray.base
-> installed base-threads.base
-> installed base-unix.base
-> installed ocaml-options-vanilla.1
-> retrieved ocaml-base-compiler.4.13.1  (cached)
-> installed ocaml-base-compiler.4.13.1
-> installed ocaml-config.2
-> installed ocaml.4.13.1
Done.
# Run eval $(opam env --switch=4.13) to update the current shell environment
2022-11-15 07:52.39 ---> using "6c947e887cd6eb31ac7f55bba9f484477cea8a9fa358f9f3aab2a900adf2a9a1" from cache

/: (run (network host)
        (shell "opam update --depexts"))
+ /usr/bin/sudo "apt-get" "update"
- Get:1 http://deb.debian.org/debian unstable InRelease [161 kB]
- Get:2 http://deb.debian.org/debian unstable/main amd64 Packages.diff/Index [63.6 kB]
- Get:3 http://deb.debian.org/debian unstable/main amd64 Packages T-2022-11-15-0207.35-F-2022-11-08-2013.29.pdiff [530 kB]
- Get:3 http://deb.debian.org/debian unstable/main amd64 Packages T-2022-11-15-0207.35-F-2022-11-08-2013.29.pdiff [530 kB]
- Fetched 755 kB in 2s (455 kB/s)
- Reading package lists...
- 
2022-11-15 07:52.39 ---> using "99adfbbd0799eab4c95ce5e5865215f02449981e07baf61e3efd4e8edf6d962e" from cache

/: (run (cache (opam-archives (target /home/opam/.opam/download-cache)))
        (network host)
        (shell  "\
               \nopam remove -y \"advi.2.0.0\"\
               \nopam install -vy \"advi.2.0.0\"\
               \nres=$?\
               \nif [ $res = 31 ]; then\
               \n    if opam show -f x-ci-accept-failures: \"advi.2.0.0\" | grep -q '\"debian-unstable\"'; then\
               \n        echo \"This package failed and has been disabled for CI using the 'x-ci-accept-failures' field.\"\
               \n        exit 69\
               \n    fi\
               \nfi\
               \n\
               \n\
               \nexit $res\
               \n"))
[NOTE] advi.2.0.0 is not installed.

Nothing to do.
The following actions will be performed:
=== install 16 packages
  - install advi              2.0.0
  - install base              v0.15.1 [required by camlimages]
  - install camlimages        5.0.4-1 [required by advi]
  - install conf-ghostscript  1       [required by advi]
  - install conf-libX11       1       [required by graphics]
  - install conf-pkg-config   2       [required by graphics]
  - install conf-texlive      1       [required by advi]
  - install conf-which        1       [required by advi]
  - install cppo              1.6.9   [required by camlimages]
  - install csexp             1.5.1   [required by dune-configurator]
  - install dune              3.5.0   [required by advi]
  - install dune-configurator 3.5.0   [required by camlimages]
  - install graphics          5.1.2   [required by advi]
  - install ocamlfind         1.9.5   [required by camlimages]
  - install sexplib0          v0.15.1 [required by base]
  - install stdio             v0.15.0 [required by camlimages]

The following system packages will first need to be installed:
    ghostscript pkg-config texlive-latex-base

<><> Handling external dependencies <><><><><><><><><><><><><><><><><><><><><><>

opam believes some required external dependencies are missing. opam can:
> 1. Run apt-get to install them (may need root/sudo access)
  2. Display the recommended apt-get command and wait while you run it manually (e.g. in another terminal)
  3. Attempt installation anyway, and permanently register that this external dependency is present, but not detectable
  4. Abort the installation

[1/2/3/4] 1

+ /usr/bin/sudo "apt-get" "install" "-qq" "-yy" "ghostscript" "pkg-config" "texlive-latex-base"
- debconf: delaying package configuration, since apt-utils is not installed
- Selecting previously unselected package libdbus-1-3:amd64.
- (Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 19056 files and directories currently installed.)
- Preparing to unpack .../000-libdbus-1-3_1.14.4-1_amd64.deb ...
- Unpacking libdbus-1-3:amd64 (1.14.4-1) ...
- Selecting previously unselected package dbus-bin.
- Preparing to unpack .../001-dbus-bin_1.14.4-1_amd64.deb ...
- Unpacking dbus-bin (1.14.4-1) ...
- Selecting previously unselected package dbus-session-bus-common.
- Preparing to unpack .../002-dbus-session-bus-common_1.14.4-1_all.deb ...
- Unpacking dbus-session-bus-common (1.14.4-1) ...
- Selecting previously unselected package libapparmor1:amd64.
- Preparing to unpack .../003-libapparmor1_3.0.7-1+b2_amd64.deb ...
- Unpacking libapparmor1:amd64 (3.0.7-1+b2) ...
- Selecting previously unselected package dbus-daemon.
- Preparing to unpack .../004-dbus-daemon_1.14.4-1_amd64.deb ...
- Unpacking dbus-daemon (1.14.4-1) ...
- Selecting previously unselected package dbus-system-bus-common.
- Preparing to unpack .../005-dbus-system-bus-common_1.14.4-1_all.deb ...
- Unpacking dbus-system-bus-common (1.14.4-1) ...
- Selecting previously unselected package dbus.
- Preparing to unpack .../006-dbus_1.14.4-1_amd64.deb ...
- Unpacking dbus (1.14.4-1) ...
- Selecting previously unselected package fonts-droid-fallback.
- Preparing to unpack .../007-fonts-droid-fallback_1%3a6.0.1r16-1.1_all.deb ...
- Unpacking fonts-droid-fallback (1:6.0.1r16-1.1) ...
- Selecting previously unselected package poppler-data.
- Preparing to unpack .../008-poppler-data_0.4.11-1_all.deb ...
- Unpacking poppler-data (0.4.11-1) ...
- Selecting previously unselected package libfontenc1:amd64.
- Preparing to unpack .../009-libfontenc1_1%3a1.1.4-1_amd64.deb ...
- Unpacking libfontenc1:amd64 (1:1.1.4-1) ...
- Selecting previously unselected package x11-common.
- Preparing to unpack .../010-x11-common_1%3a7.7+23_all.deb ...
- Unpacking x11-common (1:7.7+23) ...
- Selecting previously unselected package xfonts-encodings.
- Preparing to unpack .../011-xfonts-encodings_1%3a1.0.4-2.1_all.deb ...
- Unpacking xfonts-encodings (1:1.0.4-2.1) ...
- Selecting previously unselected package xfonts-utils.
- Preparing to unpack .../012-xfonts-utils_1%3a7.7+6_amd64.deb ...
- Unpacking xfonts-utils (1:7.7+6) ...
- Selecting previously unselected package fonts-urw-base35.
- Preparing to unpack .../013-fonts-urw-base35_20200910-6_all.deb ...
- Unpacking fonts-urw-base35 (20200910-6) ...
- Selecting previously unselected package libgs-common.
- Preparing to unpack .../014-libgs-common_10.0.0~dfsg-6_all.deb ...
- Unpacking libgs-common (10.0.0~dfsg-6) ...
- Selecting previously unselected package libgs10-common.
- Preparing to unpack .../015-libgs10-common_10.0.0~dfsg-6_all.deb ...
- Unpacking libgs10-common (10.0.0~dfsg-6) ...
- Selecting previously unselected package libavahi-common-data:amd64.
- Preparing to unpack .../016-libavahi-common-data_0.8-6+b1_amd64.deb ...
- Unpacking libavahi-common-data:amd64 (0.8-6+b1) ...
- Selecting previously unselected package libavahi-common3:amd64.
- Preparing to unpack .../017-libavahi-common3_0.8-6+b1_amd64.deb ...
- Unpacking libavahi-common3:amd64 (0.8-6+b1) ...
- Selecting previously unselected package libavahi-client3:amd64.
- Preparing to unpack .../018-libavahi-client3_0.8-6+b1_amd64.deb ...
- Unpacking libavahi-client3:amd64 (0.8-6+b1) ...
- Selecting previously unselected package libcups2:amd64.
- Preparing to unpack .../019-libcups2_2.4.2-1+b2_amd64.deb ...
- Unpacking libcups2:amd64 (2.4.2-1+b2) ...
- Selecting previously unselected package libidn12:amd64.
- Preparing to unpack .../020-libidn12_1.41-1_amd64.deb ...
- Unpacking libidn12:amd64 (1.41-1) ...
- Selecting previously unselected package libijs-0.35:amd64.
- Preparing to unpack .../021-libijs-0.35_0.35-15_amd64.deb ...
- Unpacking libijs-0.35:amd64 (0.35-15) ...
- Selecting previously unselected package libjbig2dec0:amd64.
- Preparing to unpack .../022-libjbig2dec0_0.19-3_amd64.deb ...
- Unpacking libjbig2dec0:amd64 (0.19-3) ...
- Selecting previously unselected package liblcms2-2:amd64.
- Preparing to unpack .../023-liblcms2-2_2.13.1-1+b1_amd64.deb ...
- Unpacking liblcms2-2:amd64 (2.13.1-1+b1) ...
- Selecting previously unselected package libopenjp2-7:amd64.
- Preparing to unpack .../024-libopenjp2-7_2.5.0-1_amd64.deb ...
- Unpacking libopenjp2-7:amd64 (2.5.0-1) ...
- Selecting previously unselected package libpaper1:amd64.
- Preparing to unpack .../025-libpaper1_1.1.28+b1_amd64.deb ...
- Unpacking libpaper1:amd64 (1.1.28+b1) ...
- Selecting previously unselected package libgs10:amd64.
- Preparing to unpack .../026-libgs10_10.0.0~dfsg-6_amd64.deb ...
- Unpacking libgs10:amd64 (10.0.0~dfsg-6) ...
- Selecting previously unselected package libkpathsea6:amd64.
- Preparing to unpack .../027-libkpathsea6_2022.20220321.62855-4+b1_amd64.deb ...
- Unpacking libkpathsea6:amd64 (2022.20220321.62855-4+b1) ...
- Selecting previously unselected package libpotrace0:amd64.
- Preparing to unpack .../028-libpotrace0_1.16-2_amd64.deb ...
- Unpacking libpotrace0:amd64 (1.16-2) ...
- Selecting previously unselected package libwoff1:amd64.
- Preparing to unpack .../029-libwoff1_1.0.2-2_amd64.deb ...
- Unpacking libwoff1:amd64 (1.0.2-2) ...
- Selecting previously unselected package dvisvgm.
- Preparing to unpack .../030-dvisvgm_2.14-2_amd64.deb ...
- Unpacking dvisvgm (2.14-2) ...
- Selecting previously unselected package fonts-lmodern.
- Preparing to unpack .../031-fonts-lmodern_2.005-1_all.deb ...
- Unpacking fonts-lmodern (2.005-1) ...
- Selecting previously unselected package fonts-noto-mono.
- Preparing to unpack .../032-fonts-noto-mono_20201225-1_all.deb ...
- Unpacking fonts-noto-mono (20201225-1) ...
- Selecting previously unselected package ghostscript.
- Preparing to unpack .../033-ghostscript_10.0.0~dfsg-6_amd64.deb ...
- Unpacking ghostscript (10.0.0~dfsg-6) ...
- Selecting previously unselected package libauthen-sasl-perl.
- Preparing to unpack .../034-libauthen-sasl-perl_2.1600-3_all.deb ...
- Unpacking libauthen-sasl-perl (2.1600-3) ...
- Selecting previously unselected package libpixman-1-0:amd64.
- Preparing to unpack .../035-libpixman-1-0_0.42.2-1_amd64.deb ...
- Unpacking libpixman-1-0:amd64 (0.42.2-1) ...
- Selecting previously unselected package libxcb-render0:amd64.
- Preparing to unpack .../036-libxcb-render0_1.15-1_amd64.deb ...
- Unpacking libxcb-render0:amd64 (1.15-1) ...
- Selecting previously unselected package libxcb-shm0:amd64.
- Preparing to unpack .../037-libxcb-shm0_1.15-1_amd64.deb ...
- Unpacking libxcb-shm0:amd64 (1.15-1) ...
- Selecting previously unselected package libxrender1:amd64.
- Preparing to unpack .../038-libxrender1_1%3a0.9.10-1.1_amd64.deb ...
- Unpacking libxrender1:amd64 (1:0.9.10-1.1) ...
- Selecting previously unselected package libcairo2:amd64.
- Preparing to unpack .../039-libcairo2_1.16.0-6_amd64.deb ...
- Unpacking libcairo2:amd64 (1.16.0-6) ...
- Selecting previously unselected package libclone-perl:amd64.
- Preparing to unpack .../040-libclone-perl_0.46-1_amd64.deb ...
- Unpacking libclone-perl:amd64 (0.46-1) ...
- Selecting previously unselected package libdata-dump-perl.
- Preparing to unpack .../041-libdata-dump-perl_1.25-1_all.deb ...
- Unpacking libdata-dump-perl (1.25-1) ...
- Selecting previously unselected package libdrm-common.
- Preparing to unpack .../042-libdrm-common_2.4.114-1_all.deb ...
- Unpacking libdrm-common (2.4.114-1) ...
- Selecting previously unselected package libdrm2:amd64.
- Preparing to unpack .../043-libdrm2_2.4.114-1_amd64.deb ...
- Unpacking libdrm2:amd64 (2.4.114-1) ...
- Selecting previously unselected package libdrm-amdgpu1:amd64.
- Preparing to unpack .../044-libdrm-amdgpu1_2.4.114-1_amd64.deb ...
- Unpacking libdrm-amdgpu1:amd64 (2.4.114-1) ...
- Selecting previously unselected package libdrm-nouveau2:amd64.
- Preparing to unpack .../045-libdrm-nouveau2_2.4.114-1_amd64.deb ...
- Unpacking libdrm-nouveau2:amd64 (2.4.114-1) ...
- Selecting previously unselected package libdrm-radeon1:amd64.
- Preparing to unpack .../046-libdrm-radeon1_2.4.114-1_amd64.deb ...
- Unpacking libdrm-radeon1:amd64 (2.4.114-1) ...
- Selecting previously unselected package libwayland-server0:amd64.
- Preparing to unpack .../047-libwayland-server0_1.21.0-1_amd64.deb ...
- Unpacking libwayland-server0:amd64 (1.21.0-1) ...
- Selecting previously unselected package libgbm1:amd64.
- Preparing to unpack .../048-libgbm1_22.2.3-1_amd64.deb ...
- Unpacking libgbm1:amd64 (22.2.3-1) ...
- Selecting previously unselected package libglapi-mesa:amd64.
- Preparing to unpack .../049-libglapi-mesa_22.2.3-1_amd64.deb ...
- Unpacking libglapi-mesa:amd64 (22.2.3-1) ...
- Selecting previously unselected package libwayland-client0:amd64.
- Preparing to unpack .../050-libwayland-client0_1.21.0-1_amd64.deb ...
- Unpacking libwayland-client0:amd64 (1.21.0-1) ...
- Selecting previously unselected package libx11-xcb1:amd64.
- Preparing to unpack .../051-libx11-xcb1_2%3a1.8.1-2_amd64.deb ...
- Unpacking libx11-xcb1:amd64 (2:1.8.1-2) ...
- Selecting previously unselected package libxcb-dri2-0:amd64.
- Preparing to unpack .../052-libxcb-dri2-0_1.15-1_amd64.deb ...
- Unpacking libxcb-dri2-0:amd64 (1.15-1) ...
- Selecting previously unselected package libxcb-dri3-0:amd64.
- Preparing to unpack .../053-libxcb-dri3-0_1.15-1_amd64.deb ...
- Unpacking libxcb-dri3-0:amd64 (1.15-1) ...
- Selecting previously unselected package libxcb-present0:amd64.
- Preparing to unpack .../054-libxcb-present0_1.15-1_amd64.deb ...
- Unpacking libxcb-present0:amd64 (1.15-1) ...
- Selecting previously unselected package libxcb-sync1:amd64.
- Preparing to unpack .../055-libxcb-sync1_1.15-1_amd64.deb ...
- Unpacking libxcb-sync1:amd64 (1.15-1) ...
- Selecting previously unselected package libxcb-xfixes0:amd64.
- Preparing to unpack .../056-libxcb-xfixes0_1.15-1_amd64.deb ...
- Unpacking libxcb-xfixes0:amd64 (1.15-1) ...
- Selecting previously unselected package libxshmfence1:amd64.
- Preparing to unpack .../057-libxshmfence1_1.3-1_amd64.deb ...
- Unpacking libxshmfence1:amd64 (1.3-1) ...
- Selecting previously unselected package libegl-mesa0:amd64.
- Preparing to unpack .../058-libegl-mesa0_22.2.3-1_amd64.deb ...
- Unpacking libegl-mesa0:amd64 (22.2.3-1) ...
- Selecting previously unselected package libelf1:amd64.
- Preparing to unpack .../059-libelf1_0.188-1_amd64.deb ...
- Unpacking libelf1:amd64 (0.188-1) ...
- Selecting previously unselected package libencode-locale-perl.
- Preparing to unpack .../060-libencode-locale-perl_1.05-3_all.deb ...
- Unpacking libencode-locale-perl (1.05-3) ...
- Selecting previously unselected package libipc-system-simple-perl.
- Preparing to unpack .../061-libipc-system-simple-perl_1.30-2_all.deb ...
- Unpacking libipc-system-simple-perl (1.30-2) ...
- Selecting previously unselected package libfile-basedir-perl.
- Preparing to unpack .../062-libfile-basedir-perl_0.09-1_all.deb ...
- Unpacking libfile-basedir-perl (0.09-1) ...
- Selecting previously unselected package libregexp-ipv6-perl.
- Preparing to unpack .../063-libregexp-ipv6-perl_0.03-3_all.deb ...
- Unpacking libregexp-ipv6-perl (0.03-3) ...
- Selecting previously unselected package liburi-perl.
- Preparing to unpack .../064-liburi-perl_5.16-1_all.deb ...
- Unpacking liburi-perl (5.16-1) ...
- Selecting previously unselected package libfile-desktopentry-perl.
- Preparing to unpack .../065-libfile-desktopentry-perl_0.22-2_all.deb ...
- Unpacking libfile-desktopentry-perl (0.22-2) ...
- Selecting previously unselected package libtimedate-perl.
- Preparing to unpack .../066-libtimedate-perl_2.3300-2_all.deb ...
- Unpacking libtimedate-perl (2.3300-2) ...
- Selecting previously unselected package libhttp-date-perl.
- Preparing to unpack .../067-libhttp-date-perl_6.05-2_all.deb ...
- Unpacking libhttp-date-perl (6.05-2) ...
- Selecting previously unselected package libfile-listing-perl.
- Preparing to unpack .../068-libfile-listing-perl_6.15-1_all.deb ...
- Unpacking libfile-listing-perl (6.15-1) ...
- Selecting previously unselected package libglib2.0-0:amd64.
- Preparing to unpack .../069-libglib2.0-0_2.74.1-2_amd64.deb ...
- Unpacking libglib2.0-0:amd64 (2.74.1-2) ...
- Selecting previously unselected package libicu72:amd64.
- Preparing to unpack .../070-libicu72_72.1-2_amd64.deb ...
- Unpacking libicu72:amd64 (72.1-2) ...
- Selecting previously unselected package libxml2:amd64.
- Preparing to unpack .../071-libxml2_2.9.14+dfsg-1.1+b2_amd64.deb ...
- Unpacking libxml2:amd64 (2.9.14+dfsg-1.1+b2) ...
- Selecting previously unselected package shared-mime-info.
- Preparing to unpack .../072-shared-mime-info_2.2-1_amd64.deb ...
- Unpacking shared-mime-info (2.2-1) ...
- Selecting previously unselected package libfile-mimeinfo-perl.
- Preparing to unpack .../073-libfile-mimeinfo-perl_0.33-1_all.deb ...
- Unpacking libfile-mimeinfo-perl (0.33-1) ...
- Selecting previously unselected package libfont-afm-perl.
- Preparing to unpack .../074-libfont-afm-perl_1.20-4_all.deb ...
- Unpacking libfont-afm-perl (1.20-4) ...
- Selecting previously unselected package libglvnd0:amd64.
- Preparing to unpack .../075-libglvnd0_1.5.0-1_amd64.deb ...
- Unpacking libglvnd0:amd64 (1.5.0-1) ...
- Selecting previously unselected package libxcb-glx0:amd64.
- Preparing to unpack .../076-libxcb-glx0_1.15-1_amd64.deb ...
- Unpacking libxcb-glx0:amd64 (1.15-1) ...
- Selecting previously unselected package libxfixes3:amd64.
- Preparing to unpack .../077-libxfixes3_1%3a6.0.0-2_amd64.deb ...
- Unpacking libxfixes3:amd64 (1:6.0.0-2) ...
- Selecting previously unselected package libxxf86vm1:amd64.
- Preparing to unpack .../078-libxxf86vm1_1%3a1.1.4-1+b2_amd64.deb ...
- Unpacking libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
- Selecting previously unselected package libz3-4:amd64.
- Preparing to unpack .../079-libz3-4_4.8.12-3_amd64.deb ...
- Unpacking libz3-4:amd64 (4.8.12-3) ...
- Selecting previously unselected package libllvm15:amd64.
- Preparing to unpack .../080-libllvm15_1%3a15.0.4-1_amd64.deb ...
- Unpacking libllvm15:amd64 (1:15.0.4-1) ...
- Selecting previously unselected package libsensors-config.
- Preparing to unpack .../081-libsensors-config_1%3a3.6.0-7.1_all.deb ...
- Unpacking libsensors-config (1:3.6.0-7.1) ...
- Selecting previously unselected package libsensors5:amd64.
- Preparing to unpack .../082-libsensors5_1%3a3.6.0-7.1_amd64.deb ...
- Unpacking libsensors5:amd64 (1:3.6.0-7.1) ...
- Selecting previously unselected package libgl1-mesa-dri:amd64.
- Preparing to unpack .../083-libgl1-mesa-dri_22.2.3-1_amd64.deb ...
- Unpacking libgl1-mesa-dri:amd64 (22.2.3-1) ...
- Selecting previously unselected package libglx-mesa0:amd64.
- Preparing to unpack .../084-libglx-mesa0_22.2.3-1_amd64.deb ...
- Unpacking libglx-mesa0:amd64 (22.2.3-1) ...
- Selecting previously unselected package libglx0:amd64.
- Preparing to unpack .../085-libglx0_1.5.0-1_amd64.deb ...
- Unpacking libglx0:amd64 (1.5.0-1) ...
- Selecting previously unselected package libgl1:amd64.
- Preparing to unpack .../086-libgl1_1.5.0-1_amd64.deb ...
- Unpacking libgl1:amd64 (1.5.0-1) ...
- Selecting previously unselected package libgles2:amd64.
- Preparing to unpack .../087-libgles2_1.5.0-1_amd64.deb ...
- Unpacking libgles2:amd64 (1.5.0-1) ...
- Selecting previously unselected package libglib2.0-data.
- Preparing to unpack .../088-libglib2.0-data_2.74.1-2_all.deb ...
- Unpacking libglib2.0-data (2.74.1-2) ...
- Selecting previously unselected package libgraphite2-3:amd64.
- Preparing to unpack .../089-libgraphite2-3_1.3.14-1_amd64.deb ...
- Unpacking libgraphite2-3:amd64 (1.3.14-1) ...
- Selecting previously unselected package libharfbuzz0b:amd64.
- Preparing to unpack .../090-libharfbuzz0b_5.2.0-2+b1_amd64.deb ...
- Unpacking libharfbuzz0b:amd64 (5.2.0-2+b1) ...
- Selecting previously unselected package libhtml-tagset-perl.
- Preparing to unpack .../091-libhtml-tagset-perl_3.20-6_all.deb ...
- Unpacking libhtml-tagset-perl (3.20-6) ...
- Selecting previously unselected package libhtml-parser-perl:amd64.
- Preparing to unpack .../092-libhtml-parser-perl_3.79-1+b1_amd64.deb ...
- Unpacking libhtml-parser-perl:amd64 (3.79-1+b1) ...
- Selecting previously unselected package libio-html-perl.
- Preparing to unpack .../093-libio-html-perl_1.004-3_all.deb ...
- Unpacking libio-html-perl (1.004-3) ...
- Selecting previously unselected package liblwp-mediatypes-perl.
- Preparing to unpack .../094-liblwp-mediatypes-perl_6.04-1_all.deb ...
- Unpacking liblwp-mediatypes-perl (6.04-1) ...
- Selecting previously unselected package libhttp-message-perl.
- Preparing to unpack .../095-libhttp-message-perl_6.44-1_all.deb ...
- Unpacking libhttp-message-perl (6.44-1) ...
- Selecting previously unselected package libhtml-form-perl.
- Preparing to unpack .../096-libhtml-form-perl_6.10-1_all.deb ...
- Unpacking libhtml-form-perl (6.10-1) ...
- Selecting previously unselected package libhtml-tree-perl.
- Preparing to unpack .../097-libhtml-tree-perl_5.07-2_all.deb ...
- Unpacking libhtml-tree-perl (5.07-2) ...
- Selecting previously unselected package libhtml-format-perl.
- Preparing to unpack .../098-libhtml-format-perl_2.16-1_all.deb ...
- Unpacking libhtml-format-perl (2.16-1) ...
- Selecting previously unselected package libhttp-cookies-perl.
- Preparing to unpack .../099-libhttp-cookies-perl_6.10-1_all.deb ...
- Unpacking libhttp-cookies-perl (6.10-1) ...
- Selecting previously unselected package libhttp-daemon-perl.
- Preparing to unpack .../100-libhttp-daemon-perl_6.14-2_all.deb ...
- Unpacking libhttp-daemon-perl (6.14-2) ...
- Selecting previously unselected package libhttp-negotiate-perl.
- Preparing to unpack .../101-libhttp-negotiate-perl_6.01-1_all.deb ...
- Unpacking libhttp-negotiate-perl (6.01-1) ...
- Selecting previously unselected package libice6:amd64.
- Preparing to unpack .../102-libice6_2%3a1.0.10-1_amd64.deb ...
- Unpacking libice6:amd64 (2:1.0.10-1) ...
- Selecting previously unselected package perl-openssl-defaults:amd64.
- Preparing to unpack .../103-perl-openssl-defaults_7+b1_amd64.deb ...
- Unpacking perl-openssl-defaults:amd64 (7+b1) ...
- Selecting previously unselected package libnet-ssleay-perl:amd64.
- Preparing to unpack .../104-libnet-ssleay-perl_1.92-2+b1_amd64.deb ...
- Unpacking libnet-ssleay-perl:amd64 (1.92-2+b1) ...
- Selecting previously unselected package libio-socket-ssl-perl.
- Preparing to unpack .../105-libio-socket-ssl-perl_2.076-1_all.deb ...
- Unpacking libio-socket-ssl-perl (2.076-1) ...
- Selecting previously unselected package libio-stringy-perl.
- Preparing to unpack .../106-libio-stringy-perl_2.111-3_all.deb ...
- Unpacking libio-stringy-perl (2.111-3) ...
- Selecting previously unselected package libnet-http-perl.
- Preparing to unpack .../107-libnet-http-perl_6.22-1_all.deb ...
- Unpacking libnet-http-perl (6.22-1) ...
- Selecting previously unselected package libtry-tiny-perl.
- Preparing to unpack .../108-libtry-tiny-perl_0.31-2_all.deb ...
- Unpacking libtry-tiny-perl (0.31-2) ...
- Selecting previously unselected package libwww-robotrules-perl.
- Preparing to unpack .../109-libwww-robotrules-perl_6.02-1_all.deb ...
- Unpacking libwww-robotrules-perl (6.02-1) ...
- Selecting previously unselected package libwww-perl.
- Preparing to unpack .../110-libwww-perl_6.67-1_all.deb ...
- Unpacking libwww-perl (6.67-1) ...
- Selecting previously unselected package liblwp-protocol-https-perl.
- Preparing to unpack .../111-liblwp-protocol-https-perl_6.10-1_all.deb ...
- Unpacking liblwp-protocol-https-perl (6.10-1) ...
- Selecting previously unselected package libnet-smtp-ssl-perl.
- Preparing to unpack .../112-libnet-smtp-ssl-perl_1.04-2_all.deb ...
- Unpacking libnet-smtp-ssl-perl (1.04-2) ...
- Selecting previously unselected package libmailtools-perl.
- Preparing to unpack .../113-libmailtools-perl_2.21-2_all.deb ...
- Unpacking libmailtools-perl (2.21-2) ...
- Selecting previously unselected package libxml-parser-perl:amd64.
- Preparing to unpack .../114-libxml-parser-perl_2.46-3+b2_amd64.deb ...
- Unpacking libxml-parser-perl:amd64 (2.46-3+b2) ...
- Selecting previously unselected package libxml-twig-perl.
- Preparing to unpack .../115-libxml-twig-perl_1%3a3.52-2_all.deb ...
- Unpacking libxml-twig-perl (1:3.52-2) ...
- Selecting previously unselected package libnet-dbus-perl.
- Preparing to unpack .../116-libnet-dbus-perl_1.2.0-1+b3_amd64.deb ...
- Unpacking libnet-dbus-perl (1.2.0-1+b3) ...
- Selecting previously unselected package libpaper-utils.
- Preparing to unpack .../117-libpaper-utils_1.1.28+b1_amd64.deb ...
- Unpacking libpaper-utils (1.1.28+b1) ...
- Selecting previously unselected package libpkgconf3:amd64.
- Preparing to unpack .../118-libpkgconf3_1.8.0-10_amd64.deb ...
- Unpacking libpkgconf3:amd64 (1.8.0-10) ...
- Selecting previously unselected package libptexenc1:amd64.
- Preparing to unpack .../119-libptexenc1_2022.20220321.62855-4+b1_amd64.deb ...
- Unpacking libptexenc1:amd64 (2022.20220321.62855-4+b1) ...
- Selecting previously unselected package libsm6:amd64.
- Preparing to unpack .../120-libsm6_2%3a1.2.3-1_amd64.deb ...
- Unpacking libsm6:amd64 (2:1.2.3-1) ...
- Selecting previously unselected package libsynctex2:amd64.
- Preparing to unpack .../121-libsynctex2_2022.20220321.62855-4+b1_amd64.deb ...
- Unpacking libsynctex2:amd64 (2022.20220321.62855-4+b1) ...
- Selecting previously unselected package libteckit0:amd64.
- Preparing to unpack .../122-libteckit0_2.5.11+ds1-1+b1_amd64.deb ...
- Unpacking libteckit0:amd64 (2.5.11+ds1-1+b1) ...
- Selecting previously unselected package libtexlua53-5:amd64.
- Preparing to unpack .../123-libtexlua53-5_2022.20220321.62855-4+b1_amd64.deb ...
- Unpacking libtexlua53-5:amd64 (2022.20220321.62855-4+b1) ...
- Selecting previously unselected package libtexluajit2:amd64.
- Preparing to unpack .../124-libtexluajit2_2022.20220321.62855-4+b1_amd64.deb ...
- Unpacking libtexluajit2:amd64 (2022.20220321.62855-4+b1) ...
- Selecting previously unselected package libtext-iconv-perl.
- Preparing to unpack .../125-libtext-iconv-perl_1.7-7+b3_amd64.deb ...
- Unpacking libtext-iconv-perl (1.7-7+b3) ...
- Selecting previously unselected package libtie-ixhash-perl.
- Preparing to unpack .../126-libtie-ixhash-perl_1.23-4_all.deb ...
- Unpacking libtie-ixhash-perl (1.23-4) ...
- Selecting previously unselected package libx11-protocol-perl.
- Preparing to unpack .../127-libx11-protocol-perl_0.56-9_all.deb ...
- Unpacking libx11-protocol-perl (0.56-9) ...
- Selecting previously unselected package libxt6:amd64.
- Preparing to unpack .../128-libxt6_1%3a1.2.1-1_amd64.deb ...
- Unpacking libxt6:amd64 (1:1.2.1-1) ...
- Selecting previously unselected package libxmu6:amd64.
- Preparing to unpack .../129-libxmu6_2%3a1.1.3-3_amd64.deb ...
- Unpacking libxmu6:amd64 (2:1.1.3-3) ...
- Selecting previously unselected package libxaw7:amd64.
- Preparing to unpack .../130-libxaw7_2%3a1.0.14-1_amd64.deb ...
- Unpacking libxaw7:amd64 (2:1.0.14-1) ...
- Selecting previously unselected package libxcb-shape0:amd64.
- Preparing to unpack .../131-libxcb-shape0_1.15-1_amd64.deb ...
- Unpacking libxcb-shape0:amd64 (1.15-1) ...
- Selecting previously unselected package libxcomposite1:amd64.
- Preparing to unpack .../132-libxcomposite1_1%3a0.4.5-1_amd64.deb ...
- Unpacking libxcomposite1:amd64 (1:0.4.5-1) ...
- Selecting previously unselected package libxcursor1:amd64.
- Preparing to unpack .../133-libxcursor1_1%3a1.2.1-1_amd64.deb ...
- Unpacking libxcursor1:amd64 (1:1.2.1-1) ...
- Selecting previously unselected package libxft2:amd64.
- Preparing to unpack .../134-libxft2_2.3.6-1_amd64.deb ...
- Unpacking libxft2:amd64 (2.3.6-1) ...
- Selecting previously unselected package libxi6:amd64.
- Preparing to unpack .../135-libxi6_2%3a1.8-1+b1_amd64.deb ...
- Unpacking libxi6:amd64 (2:1.8-1+b1) ...
- Selecting previously unselected package libxinerama1:amd64.
- Preparing to unpack .../136-libxinerama1_2%3a1.1.4-3_amd64.deb ...
- Unpacking libxinerama1:amd64 (2:1.1.4-3) ...
- Selecting previously unselected package libxkbfile1:amd64.
- Preparing to unpack .../137-libxkbfile1_1%3a1.1.0-1_amd64.deb ...
- Unpacking libxkbfile1:amd64 (1:1.1.0-1) ...
- Selecting previously unselected package libxml-xpathengine-perl.
- Preparing to unpack .../138-libxml-xpathengine-perl_0.14-2_all.deb ...
- Unpacking libxml-xpathengine-perl (0.14-2) ...
- Selecting previously unselected package libxrandr2:amd64.
- Preparing to unpack .../139-libxrandr2_2%3a1.5.2-2+b1_amd64.deb ...
- Unpacking libxrandr2:amd64 (2:1.5.2-2+b1) ...
- Selecting previously unselected package libxtst6:amd64.
- Preparing to unpack .../140-libxtst6_2%3a1.2.3-1.1_amd64.deb ...
- Unpacking libxtst6:amd64 (2:1.2.3-1.1) ...
- Selecting previously unselected package libxv1:amd64.
- Preparing to unpack .../141-libxv1_2%3a1.0.11-1.1_amd64.deb ...
- Unpacking libxv1:amd64 (2:1.0.11-1.1) ...
- Selecting previously unselected package libxxf86dga1:amd64.
- Preparing to unpack .../142-libxxf86dga1_2%3a1.1.5-1_amd64.deb ...
- Unpacking libxxf86dga1:amd64 (2:1.1.5-1) ...
- Selecting previously unselected package libzzip-0-13:amd64.
- Preparing to unpack .../143-libzzip-0-13_0.13.72+dfsg.1-1.1_amd64.deb ...
- Unpacking libzzip-0-13:amd64 (0.13.72+dfsg.1-1.1) ...
- Selecting previously unselected package tex-common.
- Preparing to unpack .../144-tex-common_6.18_all.deb ...
- Unpacking tex-common (6.18) ...
- Selecting previously unselected package lmodern.
- Preparing to unpack .../145-lmodern_2.005-1_all.deb ...
- Unpacking lmodern (2.005-1) ...
- Selecting previously unselected package pkgconf-bin.
- Preparing to unpack .../146-pkgconf-bin_1.8.0-10_amd64.deb ...
- Unpacking pkgconf-bin (1.8.0-10) ...
- Selecting previously unselected package pkgconf:amd64.
- Preparing to unpack .../147-pkgconf_1.8.0-10_amd64.deb ...
- Unpacking pkgconf:amd64 (1.8.0-10) ...
- Selecting previously unselected package pkg-config:amd64.
- Preparing to unpack .../148-pkg-config_1.8.0-10_amd64.deb ...
- Unpacking pkg-config:amd64 (1.8.0-10) ...
- Selecting previously unselected package t1utils.
- Preparing to unpack .../149-t1utils_1.41-4_amd64.deb ...
- Unpacking t1utils (1.41-4) ...
- Selecting previously unselected package texlive-binaries.
- Preparing to unpack .../150-texlive-binaries_2022.20220321.62855-4+b1_amd64.deb ...
- Unpacking texlive-binaries (2022.20220321.62855-4+b1) ...
- Selecting previously unselected package xdg-utils.
- Preparing to unpack .../151-xdg-utils_1.1.3-4.1_all.deb ...
- Unpacking xdg-utils (1.1.3-4.1) ...
- Selecting previously unselected package texlive-base.
- Preparing to unpack .../152-texlive-base_2022.20220923-2_all.deb ...
- Unpacking texlive-base (2022.20220923-2) ...
- Selecting previously unselected package texlive-latex-base.
- Preparing to unpack .../153-texlive-latex-base_2022.20220923-2_all.deb ...
- Unpacking texlive-latex-base (2022.20220923-2) ...
- Selecting previously unselected package x11-utils.
- Preparing to unpack .../154-x11-utils_7.7+5_amd64.deb ...
- Unpacking x11-utils (7.7+5) ...
- Selecting previously unselected package x11-xserver-utils.
- Preparing to unpack .../155-x11-xserver-utils_7.7+9+b1_amd64.deb ...
- Unpacking x11-xserver-utils (7.7+9+b1) ...
- Selecting previously unselected package xdg-user-dirs.
- Preparing to unpack .../156-xdg-user-dirs_0.18-1_amd64.deb ...
- Unpacking xdg-user-dirs (0.18-1) ...
- Selecting previously unselected package libegl1:amd64.
- Preparing to unpack .../157-libegl1_1.5.0-1_amd64.deb ...
- Unpacking libegl1:amd64 (1.5.0-1) ...
- Selecting previously unselected package zutty.
- Preparing to unpack .../158-zutty_0.13.0.20220910.112547+dfsg1-1_amd64.deb ...
- Unpacking zutty (0.13.0.20220910.112547+dfsg1-1) ...
- Setting up libtext-iconv-perl (1.7-7+b3) ...
- Setting up libgraphite2-3:amd64 (1.3.14-1) ...
- Setting up libxcb-dri3-0:amd64 (1.15-1) ...
- Setting up liblcms2-2:amd64 (2.13.1-1+b1) ...
- Setting up libpixman-1-0:amd64 (0.42.2-1) ...
- Setting up libwayland-server0:amd64 (1.21.0-1) ...
- Setting up libpaper1:amd64 (1.1.28+b1) ...
- 
- Creating config file /etc/papersize with new version
- Setting up libx11-xcb1:amd64 (2:1.8.1-2) ...
- Setting up libapparmor1:amd64 (3.0.7-1+b2) ...
- Setting up libtie-ixhash-perl (1.23-4) ...
- Setting up libicu72:amd64 (72.1-2) ...
- Setting up libxcb-xfixes0:amd64 (1.15-1) ...
- Setting up fonts-noto-mono (20201225-1) ...
- Setting up libxi6:amd64 (2:1.8-1+b1) ...
- Setting up libfont-afm-perl (1.20-4) ...
- Setting up libwoff1:amd64 (1.0.2-2) ...
- Setting up libxrender1:amd64 (1:0.9.10-1.1) ...
- Setting up xdg-user-dirs (0.18-1) ...
- Setting up libxcb-render0:amd64 (1.15-1) ...
- Setting up libclone-perl:amd64 (0.46-1) ...
- Setting up libglib2.0-0:amd64 (2.74.1-2) ...
- No schema files found: doing nothing.
- Setting up libglvnd0:amd64 (1.5.0-1) ...
- Setting up libio-stringy-perl (2.111-3) ...
- Setting up libhtml-tagset-perl (3.20-6) ...
- Setting up libijs-0.35:amd64 (0.35-15) ...
- Setting up libauthen-sasl-perl (2.1600-3) ...
- Setting up libxcb-glx0:amd64 (1.15-1) ...
- Setting up libtexluajit2:amd64 (2022.20220321.62855-4+b1) ...
- Setting up libgs-common (10.0.0~dfsg-6) ...
- Setting up liblwp-mediatypes-perl (6.04-1) ...
- Setting up libxcb-shape0:amd64 (1.15-1) ...
- Setting up x11-common (1:7.7+23) ...
- invoke-rc.d: could not determine current runlevel
- invoke-rc.d: policy-rc.d denied execution of restart.
- Setting up libtry-tiny-perl (0.31-2) ...
- Setting up libsensors-config (1:3.6.0-7.1) ...
- Setting up libxxf86dga1:amd64 (2:1.1.5-1) ...
- Setting up perl-openssl-defaults:amd64 (7+b1) ...
- Setting up libencode-locale-perl (1.05-3) ...
- Setting up libxcb-shm0:amd64 (1.15-1) ...
- Setting up libzzip-0-13:amd64 (0.13.72+dfsg.1-1.1) ...
- Setting up libpaper-utils (1.1.28+b1) ...
- Setting up libcairo2:amd64 (1.16.0-6) ...
- Setting up libxxf86vm1:amd64 (1:1.1.4-1+b2) ...
- Setting up poppler-data (0.4.11-1) ...
- Setting up libxcb-present0:amd64 (1.15-1) ...
- Setting up tex-common (6.18) ...
- update-language: texlive-base not installed and configured, doing nothing!
- Setting up libfontenc1:amd64 (1:1.1.4-1) ...
- Setting up libz3-4:amd64 (4.8.12-3) ...
- Setting up libglib2.0-data (2.74.1-2) ...
- Setting up libpkgconf3:amd64 (1.8.0-10) ...
- Setting up libgles2:amd64 (1.5.0-1) ...
- Setting up libdata-dump-perl (1.25-1) ...
- Setting up libxfixes3:amd64 (1:6.0.0-2) ...
- Setting up libxcb-sync1:amd64 (1.15-1) ...
- Setting up libjbig2dec0:amd64 (0.19-3) ...
- Setting up libipc-system-simple-perl (1.30-2) ...
- Setting up libteckit0:amd64 (2.5.11+ds1-1+b1) ...
- Setting up libxml-xpathengine-perl (0.14-2) ...
- Setting up libavahi-common-data:amd64 (0.8-6+b1) ...
- Setting up libdbus-1-3:amd64 (1.14.4-1) ...
- Setting up xfonts-encodings (1:1.0.4-2.1) ...
- Setting up t1utils (1.41-4) ...
- Setting up libxinerama1:amd64 (2:1.1.4-3) ...
- Setting up libtexlua53-5:amd64 (2022.20220321.62855-4+b1) ...
- Setting up libxv1:amd64 (2:1.0.11-1.1) ...
- Setting up libidn12:amd64 (1.41-1) ...
- Setting up libio-html-perl (1.004-3) ...
- Setting up libxrandr2:amd64 (2:1.5.2-2+b1) ...
- Setting up pkgconf-bin (1.8.0-10) ...
- Setting up libsensors5:amd64 (1:3.6.0-7.1) ...
- Setting up libglapi-mesa:amd64 (22.2.3-1) ...
- Setting up libkpathsea6:amd64 (2022.20220321.62855-4+b1) ...
- Setting up libtimedate-perl (2.3300-2) ...
- Setting up libregexp-ipv6-perl (0.03-3) ...
- Setting up libxcb-dri2-0:amd64 (1.15-1) ...
- Setting up libxshmfence1:amd64 (1.3-1) ...
- Setting up dbus-session-bus-common (1.14.4-1) ...
- Setting up fonts-lmodern (2.005-1) ...
- Setting up libopenjp2-7:amd64 (2.5.0-1) ...
- Setting up libharfbuzz0b:amd64 (5.2.0-2+b1) ...
- Setting up fonts-droid-fallback (1:6.0.1r16-1.1) ...
- Setting up libxkbfile1:amd64 (1:1.1.0-1) ...
- Setting up dbus-system-bus-common (1.14.4-1) ...
- Setting up libdrm-common (2.4.114-1) ...
- Setting up libelf1:amd64 (0.188-1) ...
- Setting up libxcomposite1:amd64 (1:0.4.5-1) ...
- Setting up libxml2:amd64 (2.9.14+dfsg-1.1+b2) ...
- Setting up xdg-utils (1.1.3-4.1) ...
- update-alternatives: using /usr/bin/xdg-open to provide /usr/bin/open (open) in auto mode
- Setting up liburi-perl (5.16-1) ...
- Setting up dbus-bin (1.14.4-1) ...
- Setting up libx11-protocol-perl (0.56-9) ...
- Setting up libsynctex2:amd64 (2022.20220321.62855-4+b1) ...
- Setting up libpotrace0:amd64 (1.16-2) ...
- Setting up libwayland-client0:amd64 (1.21.0-1) ...
- Setting up libnet-ssleay-perl:amd64 (1.92-2+b1) ...
- Setting up libice6:amd64 (2:1.0.10-1) ...
- Setting up libhttp-date-perl (6.05-2) ...
- Setting up libxft2:amd64 (2.3.6-1) ...
- Setting up libfile-basedir-perl (0.09-1) ...
- Setting up libfile-listing-perl (6.15-1) ...
- Setting up libxtst6:amd64 (2:1.2.3-1.1) ...
- Setting up libxcursor1:amd64 (1:1.2.1-1) ...
- Setting up libavahi-common3:amd64 (0.8-6+b1) ...
- Setting up libnet-http-perl (6.22-1) ...
- Setting up dbus-daemon (1.14.4-1) ...
- Setting up xfonts-utils (1:7.7+6) ...
- Setting up pkgconf:amd64 (1.8.0-10) ...
- Setting up libptexenc1:amd64 (2022.20220321.62855-4+b1) ...
- Setting up dbus (1.14.4-1) ...
- invoke-rc.d: could not determine current runlevel
- invoke-rc.d: policy-rc.d denied execution of start.
- Setting up shared-mime-info (2.2-1) ...
- Setting up pkg-config:amd64 (1.8.0-10) ...
- Setting up libfile-desktopentry-perl (0.22-2) ...
- Setting up libwww-robotrules-perl (6.02-1) ...
- Setting up libdrm2:amd64 (2.4.114-1) ...
- Setting up lmodern (2.005-1) ...
- Setting up libhtml-parser-perl:amd64 (3.79-1+b1) ...
- Setting up libllvm15:amd64 (1:15.0.4-1) ...
- Setting up libsm6:amd64 (2:1.2.3-1) ...
- Setting up libavahi-client3:amd64 (0.8-6+b1) ...
- Setting up libio-socket-ssl-perl (2.076-1) ...
- Setting up libhttp-message-perl (6.44-1) ...
- Setting up libdrm-amdgpu1:amd64 (2.4.114-1) ...
- Setting up libhtml-form-perl (6.10-1) ...
- Setting up libfile-mimeinfo-perl (0.33-1) ...
- Setting up libhttp-negotiate-perl (6.01-1) ...
- Setting up libdrm-nouveau2:amd64 (2.4.114-1) ...
- Setting up libgbm1:amd64 (22.2.3-1) ...
- Setting up libhttp-cookies-perl (6.10-1) ...
- Setting up libdrm-radeon1:amd64 (2.4.114-1) ...
- Setting up libhtml-tree-perl (5.07-2) ...
- Setting up libgl1-mesa-dri:amd64 (22.2.3-1) ...
- Setting up libhtml-format-perl (2.16-1) ...
- Setting up fonts-urw-base35 (20200910-6) ...
- Setting up libegl-mesa0:amd64 (22.2.3-1) ...
- Setting up libnet-smtp-ssl-perl (1.04-2) ...
- Setting up libmailtools-perl (2.21-2) ...
- Setting up libxt6:amd64 (1:1.2.1-1) ...
- Setting up libcups2:amd64 (2.4.2-1+b2) ...
- Setting up libhttp-daemon-perl (6.14-2) ...
- Setting up libegl1:amd64 (1.5.0-1) ...
- Setting up libgs10-common (10.0.0~dfsg-6) ...
- Setting up libxmu6:amd64 (2:1.1.3-3) ...
- Setting up libglx-mesa0:amd64 (22.2.3-1) ...
- Setting up libglx0:amd64 (1.5.0-1) ...
- Setting up libxaw7:amd64 (2:1.0.14-1) ...
- Setting up x11-xserver-utils (7.7+9+b1) ...
- Setting up libgl1:amd64 (1.5.0-1) ...
- Setting up zutty (0.13.0.20220910.112547+dfsg1-1) ...
- update-alternatives: using /usr/bin/zutty to provide /usr/bin/x-terminal-emulator (x-terminal-emulator) in auto mode
- Setting up texlive-binaries (2022.20220321.62855-4+b1) ...
- update-alternatives: using /usr/bin/xdvi-xaw to provide /usr/bin/xdvi.bin (xdvi.bin) in auto mode
- update-alternatives: using /usr/bin/bibtex.original to provide /usr/bin/bibtex (bibtex) in auto mode
- Setting up x11-utils (7.7+5) ...
- Setting up texlive-base (2022.20220923-2) ...
- tl-paper: setting paper size for dvips to a4: /var/lib/texmf/dvips/config/config-paper.ps
- tl-paper: setting paper size for dvipdfmx to a4: /var/lib/texmf/dvipdfmx/dvipdfmx-paper.cfg
- tl-paper: setting paper size for xdvi to a4: /var/lib/texmf/xdvi/XDvi-paper
- tl-paper: setting paper size for pdftex to a4: /var/lib/texmf/tex/generic/tex-ini-files/pdftexconfig.tex
- Setting up libgs10:amd64 (10.0.0~dfsg-6) ...
- Setting up dvisvgm (2.14-2) ...
- Setting up ghostscript (10.0.0~dfsg-6) ...
- Setting up texlive-latex-base (2022.20220923-2) ...
- Setting up liblwp-protocol-https-perl (6.10-1) ...
- Setting up libwww-perl (6.67-1) ...
- Setting up libxml-parser-perl:amd64 (2.46-3+b2) ...
- Setting up libxml-twig-perl (1:3.52-2) ...
- Setting up libnet-dbus-perl (1.2.0-1+b3) ...
- Processing triggers for libc-bin (2.36-4) ...
- Processing triggers for tex-common (6.18) ...
- Running updmap-sys. This may take some time... done.
- Running mktexlsr /var/lib/texmf ... done.
- Building format(s) --all.
- 	This may take some time... 
- done.

<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
Processing  1/47: [advi.2.0.0: http]
Processing  2/47: [advi.2.0.0: http]
Processing  3/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http]
-> retrieved base.v0.15.1  (cached)
Processing  4/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http]
Processing  5/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http]
Processing  6/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http]
Processing  7/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http]
Processing  8/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http]
Processing  9/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http]
Processing 10/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http] [conf-ghostscript: gs]
Processing 11/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http] [conf-ghostscript: gs] [conf-pkg-config: pkg-config]
Processing 12/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http] [conf-ghostscript: gs] [conf-pkg-config: pkg-config] [conf-texlive: pdflatex]
Processing 13/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http] [conf-ghostscript: gs] [conf-pkg-config: pkg-config] [conf-texlive: pdflatex] [conf-which: which which]
-> retrieved cppo.1.6.9  (cached)
Processing 14/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http] [conf-ghostscript: gs] [conf-pkg-config: pkg-config] [conf-texlive: pdflatex] [conf-which: which which]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "pkg-config" "--help" (CWD=/home/opam/.opam/4.13/.opam-switch/build/conf-pkg-config.2)
- usage: pkgconf [OPTIONS] [LIBRARIES]
- 
- basic options:
- 
-   --help                            this message
-   --about                           print pkgconf version and license to stdout
-   --version                         print supported pkg-config version to stdout
-   --atleast-pkgconfig-version       check whether or not pkgconf is compatible
-                                     with a specified pkg-config version
-   --errors-to-stdout                print all errors on stdout instead of stderr
-   --print-errors                    ensure all errors are printed
-   --short-errors                    be less verbose about some errors
-   --silence-errors                  explicitly be silent about errors
-   --list-all                        list all known packages
-   --list-package-names              list all known package names
-   --simulate                        simulate walking the calculated dependency graph
-   --no-cache                        do not cache already seen packages when
-                                     walking the dependency graph
-   --log-file=filename               write an audit log to a specified file
-   --with-path=path                  adds a directory to the search path
-   --define-prefix                   override the prefix variable with one that is guessed based on
-                                     the location of the .pc file
-   --dont-define-prefix              do not override the prefix variable under any circumstances
-   --prefix-variable=varname         sets the name of the variable that pkgconf considers
-                                     to be the package prefix
-   --relocate=path                   relocates a path and exits (mostly for testsuite)
-   --dont-relocate-paths             disables path relocation support
- 
- cross-compilation personality support:
- 
-   --personality=triplet|filename    sets the personality to 'triplet' or a file named 'filename'
-   --dump-personality                dumps details concerning selected personality
- 
- checking specific pkg-config database entries:
- 
-   --atleast-version                 require a specific version of a module
-   --exact-version                   require an exact version of a module
-   --max-version                     require a maximum version of a module
-   --exists                          check whether or not a module exists
-   --uninstalled                     check whether or not an uninstalled module will be used
-   --no-uninstalled                  never use uninstalled modules when satisfying dependencies
-   --no-provides                     do not use 'provides' rules to resolve dependencies
-   --maximum-traverse-depth          maximum allowed depth for dependency graph
-   --static                          be more aggressive when computing dependency graph
-                                     (for static linking)
-   --shared                          use a simplified dependency graph (usually default)
-   --pure                            optimize a static dependency graph as if it were a normal
-                                     dependency graph
-   --env-only                        look only for package entries in PKG_CONFIG_PATH
-   --ignore-conflicts                ignore 'conflicts' rules in modules
-   --validate                        validate specific .pc files for correctness
- 
- querying specific pkg-config database fields:
- 
-   --define-variable=varname=value   define variable 'varname' as 'value'
-   --variable=varname                print specified variable entry to stdout
-   --cflags                          print required CFLAGS to stdout
-   --cflags-only-I                   print required include-dir CFLAGS to stdout
-   --cflags-only-other               print required non-include-dir CFLAGS to stdout
-   --libs                            print required linker flags to stdout
-   --libs-only-L                     print required LDPATH linker flags to stdout
-   --libs-only-l                     print required LIBNAME linker flags to stdout
-   --libs-only-other                 print required other linker flags to stdout
-   --print-requires                  print required dependency frameworks to stdout
-   --print-requires-private          print required dependency frameworks for static
-                                     linking to stdout
-   --print-provides                  print provided dependencies to stdout
-   --print-variables                 print all known variables in module to stdout
-   --digraph                         print entire dependency graph in graphviz 'dot' format
-   --keep-system-cflags              keep -I/usr/include entries in cflags output
-   --keep-system-libs                keep -L/lib:/lib/i386-linux-gnu:/lib/x86_64-linux-gnu:/lib/x86_64-linux-gnux32:/lib32:/libx32:/usr/lib:/usr/lib/i386-linux-gnu:/usr/lib/x86_64-linux-gnu:/usr/lib/x86_64-linux-gnux32:/usr/lib32:/usr/libx32 entries in libs output
-   --path                            show the exact filenames for any matching .pc files
-   --modversion                      print the specified module's version to stdout
-   --internal-cflags                 do not filter 'internal' cflags from output
- 
- filtering output:
- 
-   --msvc-syntax                     print translatable fragments in MSVC syntax
-   --fragment-filter=types           filter output fragments to the specified types
- 
- report bugs to <https://github.com/pkgconf/pkgconf/issues/new>.
-> compiled  conf-pkg-config.2
Processing 14/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http] [conf-ghostscript: gs] [conf-texlive: pdflatex] [conf-which: which which]
Processing 15/47: [advi.2.0.0: http] [camlimages.5.0.4-1: http] [conf-ghostscript: gs] [conf-texlive: pdflatex] [conf-which: which which] [conf-pkg-config: mkdir]
Processing 15/47: [camlimages.5.0.4-1: http] [conf-ghostscript: gs] [conf-texlive: pdflatex] [conf-which: which which] [conf-pkg-config: mkdir]
Processing 15/47: [conf-ghostscript: gs] [conf-texlive: pdflatex] [conf-which: which which] [conf-pkg-config: mkdir]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "gs" "--version" (CWD=/home/opam/.opam/4.13/.opam-switch/build/conf-ghostscript.1)
- 10.00.0
-> compiled  conf-ghostscript.1
Processing 15/47: [conf-texlive: pdflatex] [conf-which: which which] [conf-pkg-config: mkdir]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "pdflatex" "-version" (CWD=/home/opam/.opam/4.13/.opam-switch/build/conf-texlive.1)
- pdfTeX 3.141592653-2.6-1.40.24 (TeX Live 2022/Debian)
- kpathsea version 6.3.4
- Copyright 2022 Han The Thanh (pdfTeX) et al.
- There is NO warranty.  Redistribution of this software is
- covered by the terms of both the pdfTeX copyright and
- the Lesser GNU General Public License.
- For more information about these matters, see the file
- named COPYING and the pdfTeX source.
- Primary author of pdfTeX: Han The Thanh (pdfTeX) et al.
- Compiled with libpng 1.6.38; using libpng 1.6.38
- Compiled with zlib 1.2.13; using zlib 1.2.13
- Compiled with xpdf version 4.04
-> compiled  conf-texlive.1
Processing 15/47: [conf-which: which which] [conf-pkg-config: mkdir]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "which" "which" (CWD=/home/opam/.opam/4.13/.opam-switch/build/conf-which.1)
- /usr/bin/which
-> compiled  conf-which.1
Processing 15/47: [conf-pkg-config: mkdir]
-> retrieved csexp.1.5.1  (cached)
Processing 16/47: [conf-pkg-config: mkdir]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "install" "mkdir" "-p" "/home/opam/.opam/4.13/lib/pkgconfig" (CWD=/home/opam/.opam/4.13/.opam-switch/build/conf-pkg-config.2)
-> installed conf-pkg-config.2
Processing 16/47:
Processing 17/47: [conf-libX11: pkg-config x11]
-> installed conf-ghostscript.1
Processing 18/47: [conf-libX11: pkg-config x11]
-> installed conf-texlive.1
Processing 19/47: [conf-libX11: pkg-config x11]
-> installed conf-which.1
Processing 20/47: [conf-libX11: pkg-config x11]
-> retrieved advi.2.0.0  (https://github.com/diremy/advi/archive/advi-2.0.0.tar.gz)
Processing 21/47: [conf-libX11: pkg-config x11]
-> retrieved camlimages.5.0.4-1  (https://gitlab.com/camlspotter/camlimages/-/archive/5.0.4/camlimages-5.0.4.tar.bz2)
Processing 22/47: [conf-libX11: pkg-config x11]
-> retrieved dune.3.5.0, dune-configurator.3.5.0  (cached)
Processing 23/47: [conf-libX11: pkg-config x11]
Processing 24/47: [conf-libX11: pkg-config x11] [dune: ocaml bootstrap.ml]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "pkg-config" "x11" (CWD=/home/opam/.opam/4.13/.opam-switch/build/conf-libX11.1)
-> compiled  conf-libX11.1
Processing 24/47: [dune: ocaml bootstrap.ml]
-> installed conf-libX11.1
Processing 25/47: [dune: ocaml bootstrap.ml]
-> retrieved graphics.5.1.2  (cached)
Processing 26/47: [dune: ocaml bootstrap.ml]
-> retrieved ocamlfind.1.9.5  (cached)
-> retrieved sexplib0.v0.15.1  (cached)
-> retrieved stdio.v0.15.0  (cached)
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "ocaml" "bootstrap.ml" "-j" "47" (CWD=/home/opam/.opam/4.13/.opam-switch/build/dune.3.5.0)
- ocamlc -output-complete-exe -w -24 -g -o .duneboot.exe -I boot unix.cma boot/libs.ml boot/duneboot.ml
- ./.duneboot.exe -j 47
- 

Processing 26/47: [dune: ./dune.exe build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "./dune.exe" "build" "dune.install" "--release" "--profile" "dune-bootstrap" "-j" "47" (CWD=/home/opam/.opam/4.13/.opam-switch/build/dune.3.5.0)
-> compiled  dune.3.5.0
-> installed dune.3.5.0
Processing 28/47: [cppo: dune build]
Processing 29/47: [cppo: dune build] [csexp: dune build]
Processing 30/47: [cppo: dune build] [csexp: dune build] [sexplib0: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "csexp" "-j" "47" "@install" (CWD=/home/opam/.opam/4.13/.opam-switch/build/csexp.1.5.1)
-> compiled  csexp.1.5.1
Processing 30/47: [cppo: dune build] [sexplib0: dune build]
-> installed csexp.1.5.1
Processing 31/47: [cppo: dune build] [sexplib0: dune build]
Processing 32/47: [cppo: dune build] [dune-configurator: rm] [sexplib0: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "sexplib0" "-j" "47" (CWD=/home/opam/.opam/4.13/.opam-switch/build/sexplib0.v0.15.1)
-> compiled  sexplib0.v0.15.1
Processing 32/47: [cppo: dune build] [dune-configurator: rm]
-> installed sexplib0.v0.15.1
Processing 33/47: [cppo: dune build] [dune-configurator: rm]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "rm" "-rf" "vendor/csexp" (CWD=/home/opam/.opam/4.13/.opam-switch/build/dune-configurator.3.5.0)
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "rm" "-rf" "vendor/pp" (CWD=/home/opam/.opam/4.13/.opam-switch/build/dune-configurator.3.5.0)
Processing 33/47: [cppo: dune build] [dune-configurator: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "cppo" "-j" "47" (CWD=/home/opam/.opam/4.13/.opam-switch/build/cppo.1.6.9)
-> compiled  cppo.1.6.9
Processing 33/47: [dune-configurator: dune build]
-> installed cppo.1.6.9
Processing 34/47: [dune-configurator: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "dune-configurator" "-j" "47" "@install" (CWD=/home/opam/.opam/4.13/.opam-switch/build/dune-configurator.3.5.0)
-> compiled  dune-configurator.3.5.0
-> installed dune-configurator.3.5.0
Processing 36/47: [base: dune build]
Processing 37/47: [base: dune build] [graphics: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "graphics" "-j" "47" "@install" (CWD=/home/opam/.opam/4.13/.opam-switch/build/graphics.5.1.2)
-> compiled  graphics.5.1.2
Processing 37/47: [base: dune build]
-> installed graphics.5.1.2
Processing 38/47: [base: dune build]
[ocamlfind: patch] applying 0001-Fix-bug-when-installing-with-a-system-compiler.patch
Processing 39/47: [base: dune build] [ocamlfind: patch]
Processing 39/47: [base: dune build] [ocamlfind: ./configure]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "./configure" "-bindir" "/home/opam/.opam/4.13/bin" "-sitelib" "/home/opam/.opam/4.13/lib" "-mandir" "/home/opam/.opam/4.13/man" "-config" "/home/opam/.opam/4.13/lib/findlib.conf" "-no-custom" "-no-camlp4" (CWD=/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5)
- Welcome to findlib version 1.9.5
- Configuring core...
- Checking for #remove_directory...
- Testing threading model...
- systhread_supported: true
- Testing DLLs...
- Testing whether ppxopt can be supported...
- Checking for ocamlc -opaque...
- Querying installation: META list not found
- make install will double-check installed META files
- Configuring libraries...
- unix: found
- dynlink: found
- bigarray: found
- compiler-libs: found
- dbm: not present (normal since 4.00)
- graphics: not present (normal since 4.09)
- num: not present (normal since 4.06)
- ocamlbuild: not present (normal since 4.03)
- ocamldoc: found (in +ocamldoc)
- raw_spacetime: not present (normal since 4.12)
- threads: found (in +threads)
- runtime_events: not present
- str: found
- labltk: not present (normal since 4.02)
- native dynlink: found
- camlp4: disabled
- bytes: found, installing fake library
- Configuration for stdlib written to site-lib-src/stdlib/META
- Configuration for unix written to site-lib-src/unix/META
- Configuration for dynlink written to site-lib-src/dynlink/META
- Configuration for bigarray written to site-lib-src/bigarray/META
- Configuration for compiler-libs written to site-lib-src/compiler-libs/META
- Configuration for ocamldoc written to site-lib-src/ocamldoc/META
- Configuration for threads written to site-lib-src/threads/META
- Configuration for str written to site-lib-src/str/META
- Configuration for bytes written to site-lib-src/bytes/META
- Detecting compiler arguments: (extractor built) ok
- 
- About the OCAML core installation:
-     Standard library:      /home/opam/.opam/4.13/lib/ocaml
-     Binaries:              /home/opam/.opam/4.13/bin
-     Manual pages:          /home/opam/.opam/4.13/man
-     Multi-threading type:  posix
- The directory of site-specific packages will be
-     site-lib:              /home/opam/.opam/4.13/lib
- The configuration file is written to:
-     findlib config file:   /home/opam/.opam/4.13/lib/findlib.conf
- Software will be installed:
-     Libraries:             in <site-lib>/findlib
-     Binaries:              /home/opam/.opam/4.13/bin
-     Manual pages:          /home/opam/.opam/4.13/man
-     topfind script:        /home/opam/.opam/4.13/lib/ocaml
- Topfind ppxopt support:    yes
- Toolbox:                   no
- Link custom runtime:       no
- Need bytes compatibility:  no
- 
- Configuration has been written to Makefile.config
- 
- You can now do 'make all', and optionally 'make opt', to build ocamlfind.
Processing 39/47: [base: dune build] [ocamlfind: make all]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "make" "all" (CWD=/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5)
- for p in findlib; do ( cd src/$p; make all ) || exit; done
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5/src/findlib'
- ocamllex fl_meta.mll
- 22 states, 392 transitions, table size 1700 bytes
- USE_CYGPATH="0"; \
- export USE_CYGPATH; \
- cat findlib_config.mlp | \
-          ../../tools/patch '@CONFIGFILE@' '/home/opam/.opam/4.13/lib/findlib.conf' | \
-          ../../tools/patch '@STDLIB@' '/home/opam/.opam/4.13/lib/ocaml' | \
- 	sed -e 's;@AUTOLINK@;true;g' \
- 	    -e 's;@SYSTEM@;linux;g' \
- 	     >findlib_config.ml
- if [ "true" = "true" ]; then                 \
- 	cp topfind.ml.in topfind.ml;                             \
- else                                                             \
- 	sed -e '/PPXOPT_BEGIN/,/PPXOPT_END/ d' topfind.ml.in     \
- 		> topfind.ml ;                                   \
- fi
- ocamldep *.ml *.mli >depend
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c findlib_config.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_split.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_metatoken.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_meta.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -c fl_metascanner.mli
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_metascanner.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -c fl_topo.mli
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_topo.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -c fl_package_base.mli
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_package_base.ml
- File "fl_package_base.ml", line 304, characters 22-40:
- 304 | 	 let pkg_ancestors = query_requirements predlist pkg in
-                             ^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "fl_package_base.ml", line 350, characters 18-36:
- 350 |   let ancestors = query_requirements predlist package_name in
-                         ^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "fl_package_base.ml", line 375, characters 23-41:
- 375 | 	  let pkg_ancestors = query_requirements predlist pkg in
-                              ^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "fl_package_base.ml", line 510, characters 16-35:
- 510 | 	     ( let c = package_definitions search_path pkg.package_name in
-                       ^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label search_path was omitted in the application of this function.
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -c findlib.mli
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c findlib.ml
- File "findlib.ml", line 390, characters 2-26:
- 390 |   Fl_package_base.requires predlist pkg
-         ^^^^^^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "findlib.ml", line 396, characters 2-33:
- 396 |   Fl_package_base.requires_deeply predlist pkglist
-         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_args.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_lint.ml
- ocamlc -I +compiler-libs -a -o findlib.cma findlib_config.cmo fl_split.cmo fl_metatoken.cmo fl_meta.cmo fl_metascanner.cmo fl_topo.cmo fl_package_base.cmo findlib.cmo fl_args.cmo fl_lint.cmo
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c ocaml_args.ml
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c frontend.ml
- File "frontend.ml", line 859, characters 10-39:
- 859 |           Fl_package_base.package_users predicates1 packages1
-                 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- ocamlc -I +compiler-libs  -o ocamlfind -g findlib.cma unix.cma \
-            -I +unix -I +dynlink ocaml_args.cmo frontend.cmo
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -c topfind.mli
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c topfind.ml
- File "topfind.ml", line 126, characters 40-63:
- 126 |                      match Hashtbl.find Toploop.directive_table "ppx" with
-                                               ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 256, characters 4-27:
- 256 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 266, characters 4-27:
- 266 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 278, characters 4-27:
- 278 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 291, characters 4-27:
- 291 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 305, characters 4-27:
- 305 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 317, characters 4-27:
- 317 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- ocamlc -I +compiler-libs -a -o findlib_top.cma topfind.cmo
- USE_CYGPATH="0"; \
- export USE_CYGPATH; \
- cat topfind_rd1.p | \
-          ../../tools/patch '@SITELIB@' '/home/opam/.opam/4.13/lib' \
-     	    >topfind
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -c fl_dynload.mli
- ocamlc -I +compiler-libs -opaque   -I +unix -I +dynlink -g -c fl_dynload.ml
- ocamlc -I +compiler-libs -a -o findlib_dynload.cma fl_dynload.cmo
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5/src/findlib'
- make all-config
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
- USE_CYGPATH="0"; \
- export USE_CYGPATH; \
- cat findlib.conf.in | \
-      tools/patch '@SITELIB@' '/home/opam/.opam/4.13/lib' >findlib.conf
- if ./tools/cmd_from_same_dir ocamlc; then \
- 	echo 'ocamlc="ocamlc.opt"' >>findlib.conf; \
- fi
- if ./tools/cmd_from_same_dir ocamlopt; then \
- 	echo 'ocamlopt="ocamlopt.opt"' >>findlib.conf; \
- fi
- if ./tools/cmd_from_same_dir ocamldep; then \
- 	echo 'ocamldep="ocamldep.opt"' >>findlib.conf; \
- fi
- if ./tools/cmd_from_same_dir ocamldoc; then \
- 	echo 'ocamldoc="ocamldoc.opt"' >>findlib.conf; \
- fi
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
Processing 39/47: [base: dune build] [ocamlfind: make opt]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "make" "opt" (CWD=/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5)
- for p in findlib; do ( cd src/$p; make opt ) || exit; done
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5/src/findlib'
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c findlib_config.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_split.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_metatoken.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_meta.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_metascanner.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_topo.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_package_base.ml
- File "fl_package_base.ml", line 304, characters 22-40:
- 304 | 	 let pkg_ancestors = query_requirements predlist pkg in
-                             ^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "fl_package_base.ml", line 350, characters 18-36:
- 350 |   let ancestors = query_requirements predlist package_name in
-                         ^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "fl_package_base.ml", line 375, characters 23-41:
- 375 | 	  let pkg_ancestors = query_requirements predlist pkg in
-                              ^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "fl_package_base.ml", line 510, characters 16-35:
- 510 | 	     ( let c = package_definitions search_path pkg.package_name in
-                       ^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label search_path was omitted in the application of this function.
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c findlib.ml
- File "findlib.ml", line 390, characters 2-26:
- 390 |   Fl_package_base.requires predlist pkg
-         ^^^^^^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- File "findlib.ml", line 396, characters 2-33:
- 396 |   Fl_package_base.requires_deeply predlist pkglist
-         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_args.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_lint.ml
- ocamlopt -I +compiler-libs -g -a -o findlib.cmxa findlib_config.cmx fl_split.cmx fl_metatoken.cmx fl_meta.cmx fl_metascanner.cmx fl_topo.cmx fl_package_base.cmx findlib.cmx fl_args.cmx fl_lint.cmx
- if [ 1 -gt 0 ]; then \
-     ocamlopt -I +compiler-libs -g -shared -o findlib.cmxs findlib_config.cmx fl_split.cmx fl_metatoken.cmx fl_meta.cmx fl_metascanner.cmx fl_topo.cmx fl_package_base.cmx findlib.cmx fl_args.cmx fl_lint.cmx; \
- fi
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c ocaml_args.ml
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c frontend.ml
- File "frontend.ml", line 859, characters 10-39:
- 859 |           Fl_package_base.package_users predicates1 packages1
-                 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
- Warning 6 [labels-omitted]: label preds was omitted in the application of this function.
- ocamlopt -I +compiler-libs -g -o ocamlfind_opt findlib.cmxa unix.cmxa \
- 	   -I +unix -I +dynlink ocaml_args.cmx frontend.cmx
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c topfind.ml
- File "topfind.ml", line 126, characters 40-63:
- 126 |                      match Hashtbl.find Toploop.directive_table "ppx" with
-                                               ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 256, characters 4-27:
- 256 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 266, characters 4-27:
- 266 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 278, characters 4-27:
- 278 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 291, characters 4-27:
- 291 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 305, characters 4-27:
- 305 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "topfind.ml", line 317, characters 4-27:
- 317 |     Toploop.directive_table
-           ^^^^^^^^^^^^^^^^^^^^^^^
- Alert deprecated: Toploop.directive_table
- File "_none_", line 1:
- Warning 58 [no-cmx-file]: no cmx file was found in path for module Topdirs, and its interface was not compiled with -opaque
- File "_none_", line 1:
- Warning 58 [no-cmx-file]: no cmx file was found in path for module Toploop, and its interface was not compiled with -opaque
- ocamlopt -I +compiler-libs -g -a -o findlib_top.cmxa topfind.cmx
- if [ 1 -gt 0 ]; then \
-     ocamlopt -I +compiler-libs -g -shared -o findlib_top.cmxs topfind.cmx; \
- fi
- ocamlopt -I +compiler-libs -g -opaque  -I +unix -I +dynlink -c fl_dynload.ml
- ocamlopt -I +compiler-libs -g -a -o findlib_dynload.cmxa fl_dynload.cmx
- if [ 1 -gt 0 ]; then \
-     ocamlopt -I +compiler-libs -g -shared -o findlib_dynload.cmxs fl_dynload.cmx; \
- fi
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5/src/findlib'
-> compiled  ocamlfind.1.9.5
Processing 39/47: [base: dune build]
Processing 40/47: [base: dune build] [ocamlfind: make install]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "install" "make" "install" (CWD=/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5)
- if [ "1" -eq 1 ]; then \
-     for x in camlp4 dbm graphics labltk num ocamlbuild; do \
-       if [ -f "/home/opam/.opam/4.13/lib/$x/META" ]; then \
-         if ! grep -Fq '[distributed with Ocaml]' "//home/opam/.opam/4.13/lib/$x/META"; then \
-           rm -f site-lib-src/$x/META; \
-         fi; \
-       fi; \
-     done; \
-     test -f "site-lib-src/num/META" || rm -f "site-lib-src/num-top/META"; \
-   fi
- echo 'SITELIB_META =' > Makefile.packages.in
- for x in `ls site-lib-src`; do test ! -f "site-lib-src/$x/META" || echo $x >> Makefile.packages.in; done
- tr '\n' ' ' < Makefile.packages.in > Makefile.packages
- rm Makefile.packages.in
- install -d "/home/opam/.opam/4.13/bin"
- install -d "/home/opam/.opam/4.13/man"
- make install-config
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
- install -d "`dirname \"/home/opam/.opam/4.13/lib/findlib.conf\"`"
- test -f "/home/opam/.opam/4.13/lib/findlib.conf" || install -c findlib.conf "/home/opam/.opam/4.13/lib/findlib.conf"
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
- for p in findlib; do ( cd src/$p; make install ); done
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5/src/findlib'
- install -d "/home/opam/.opam/4.13/lib/findlib"
- install -d "/home/opam/.opam/4.13/bin"
- test 1 -eq 0 || install -d "/home/opam/.opam/4.13/lib/ocaml"
- test 1 -eq 0 || install -c topfind "/home/opam/.opam/4.13/lib/ocaml/"
- files=` ../../tools/collect_files ../../Makefile.config \
- findlib.cmi findlib.mli findlib.cma findlib.cmxa findlib.a findlib.cmxs \
- findlib_config.cmi findlib_config.ml topfind.cmi topfind.mli \
- fl_args.cmi fl_lint.cmi fl_meta.cmi fl_split.cmi fl_topo.cmi ocaml_args.cmi \
- fl_package_base.mli fl_package_base.cmi fl_metascanner.mli fl_metascanner.cmi \
- fl_metatoken.cmi findlib_top.cma findlib_top.cmxa findlib_top.a findlib_top.cmxs \
- findlib_dynload.cma findlib_dynload.cmxa findlib_dynload.a findlib_dynload.cmxs fl_dynload.mli fl_dynload.cmi \
- META` && \
- install -c $files "/home/opam/.opam/4.13/lib/findlib/"
- f="ocamlfind"; { test -f ocamlfind_opt && f="ocamlfind_opt"; }; \
- install -c $f "/home/opam/.opam/4.13/bin/ocamlfind"
- # the following "if" block is only needed for 4.00beta2
- if [ 1 -eq 0 -a -f "/home/opam/.opam/4.13/lib/ocaml/compiler-libs/topdirs.cmi" ]; then \
-     cd "/home/opam/.opam/4.13/lib/ocaml/compiler-libs/"; \
-     install -c topdirs.cmi toploop.cmi "/home/opam/.opam/4.13/lib/findlib/"; \
- fi
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5/src/findlib'
- make install-meta
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
- for x in bigarray bytes compiler-libs dynlink ocamldoc stdlib str threads unix ; do install -d "/home/opam/.opam/4.13/lib/$x"; install -c site-lib-src/$x/META "/home/opam/.opam/4.13/lib/$x/META.tmp" && mv "/home/opam/.opam/4.13/lib/$x/META.tmp" "/home/opam/.opam/4.13/lib/$x/META"; done
- install -d "/home/opam/.opam/4.13/lib/findlib"; install -c Makefile.packages "/home/opam/.opam/4.13/lib/findlib/Makefile.packages"
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
- test ! -f 'site-lib-src/num-top/META' || { cd src/findlib; make install-num-top; }
- test ! -f 'site-lib-src/camlp4/META' ||	install -c tools/safe_camlp4 "/home/opam/.opam/4.13/bin"
- make install-doc
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
- install -d "/home/opam/.opam/4.13/man/man1" "/home/opam/.opam/4.13/man/man3" "/home/opam/.opam/4.13/man/man5"
- install -c doc/ref-man/ocamlfind.1 "/home/opam/.opam/4.13/man/man1"
- install -c doc/ref-man/META.5 doc/ref-man/site-lib.5 doc/ref-man/findlib.conf.5 "/home/opam/.opam/4.13/man/man5"
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/ocamlfind.1.9.5'
-> installed ocamlfind.1.9.5
Processing 40/47: [base: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "base" "-j" "47" (CWD=/home/opam/.opam/4.13/.opam-switch/build/base.v0.15.1)
-> compiled  base.v0.15.1
-> installed base.v0.15.1
Processing 42/47: [stdio: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "stdio" "-j" "47" (CWD=/home/opam/.opam/4.13/.opam-switch/build/stdio.v0.15.0)
-> compiled  stdio.v0.15.0
-> installed stdio.v0.15.0
Processing 44/47: [camlimages: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "camlimages" "-j" "47" (CWD=/home/opam/.opam/4.13/.opam-switch/build/camlimages.5.0.4-1)
- (cd _build/default/config && ./ciconfig.exe)
- Checking pkg-config in $PATH... (found)
- Checking OCaml library lablgtk2... (not found)
- Checking OCaml library graphics... (found : /home/opam/.opam/4.13/lib/graphics)
- Checking program gs in $PATH... (found : /usr/bin/gs)
- Checking pkg-config package libgif... (not found)
- Checking library -lgif by using C compiler... (not found)
- Checking pkg-config package libjpeg... (not found)
- Checking library -ljpeg by using C compiler... (not found)
- Checking pkg-config package libpng... (not found)
- Checking library -lpng -lz by using C compiler... (not found)
- Checking pkg-config package libtiff-4... (not found)
- Checking library -ltiff by using C compiler... (not found)
- Checking pkg-config package freetype2... (not found)
- Checking pkg-config package libexif... (not found)
- Checking library -lexif by using C compiler... (not found)
- Checking pkg-config package xpm... (not found)
- Checking library -lXpm by using C compiler... (not found)
- Checking file rgb.txt...(found : /etc/X11/rgb.txt)
-> compiled  camlimages.5.0.4-1
-> installed camlimages.5.0.4-1
Processing 46/47: [advi: make]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "make" (CWD=/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0)
- dune build --root=. src/Makefile.config
- No TeX root path found, check your setup
- no LaTeX root path found, check your setup
- We can compile advi, but it may not find latex files
- and we won't know where to install sty files
- dune build --root=. src/advi-latex-files
- dune build --root=. src/main.exe
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- File "_none_", line 1:
- Alert ocaml_deprecated_cli: Setting a warning with a sequence of lowercase or uppercase letters,
- like 'XD', is deprecated.
- Use the equivalent signed form: +Y+X+D.
- Hint: Enabling or disabling a warning by its mnemonic name requires a + or - prefix.
- for dir in tex doc ; do make -C $dir; done
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/tex'
- make[1]: Nothing to be done for 'all'.
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/tex'
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/doc'
- make[1]: Nothing to be done for 'all'.
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/doc'
-> compiled  advi.2.0.0
Processing 47/47: [advi: make install]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "install" "make" "install" (CWD=/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0)
- dune build --root=. src/Makefile.config
- dune build --root=. src/advi-latex-files
- dune build --root=. src/main.exe
- for dir in tex doc ; do make -C $dir; done
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/tex'
- make[1]: Nothing to be done for 'all'.
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/tex'
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/doc'
- make[1]: Nothing to be done for 'all'.
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/doc'
- dune build --root=. @install
- dune install --root=. --display=short
- Installing /home/opam/.opam/4.13/lib/advi/META
- Installing /home/opam/.opam/4.13/lib/advi/dune-package
- Installing /home/opam/.opam/4.13/lib/advi/opam
- Installing /home/opam/.opam/4.13/bin/advi
- Installing /home/opam/.opam/4.13/bin/advi-latex-files
- Installing /home/opam/.opam/4.13/doc/advi/CHANGES.md
- Installing /home/opam/.opam/4.13/doc/advi/LICENSE.md
- Installing /home/opam/.opam/4.13/doc/advi/README.md
- for dir in tex doc ; do make -C $dir install; done
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/tex'
- install -d /home/opam/.opam/4.13/share/advi/tex/latex
- install  advi-annot.sty advi-graphicx.sty advi-slides.sty advi.hva advi.sty argv.sty bubble.sty pgfsys-dvips.def superpose.sty xwindows-colors.sty caml.eps bar.eps advilogo.eps /home/opam/.opam/4.13/share/advi/tex/latex
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/tex'
- make[1]: Entering directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/doc'
- install -d /home/opam/.opam/4.13/man/man1/ /home/opam/.opam/4.13/doc/advi/
- install advi.1 /home/opam/.opam/4.13/man/man1/
- install splash.dvi scratch_draw_splash.dvi scratch_write_splash.dvi /home/opam/.opam/4.13/doc/advi/
- make[1]: Leaving directory '/home/opam/.opam/4.13/.opam-switch/build/advi.2.0.0/doc'
- 
- WARNING:
- 
-   You still need to run the command 'advi-latex-files'
-   to install some LaTeX files needed for advanced features.
- 
-> installed advi.2.0.0
Done.

<><> advi.2.0.0 installed successfully ><><><><><><><><><><><><><><><><><><><><>
=> This only installed the 'advi' command.  To benefit from advanced features
   of advi you also need to install additional latex source files.  To see how
   to do so, run the command 'advi-latex-files --install help'.
# Run eval $(opam env) to update the current shell environment
2022-11-15 07:54.03 ---> saved as "3ca79045b3cc87c8ede04ee6a6f77b320cf14609dca27e6f120638dae2fb14f3"
Job succeeded