OCamllabs icon Home|Differences with the last checks|Previous runs


Building on x86-bm-10.ocamllabs.io

(from ocaml/opam:debian-unstable@sha256:a20618cee40a09b4c7604919411db28c4ae473b9780730085f91824e8dd5f205)
Unable to find image 'ocaml/opam:debian-unstable@sha256:a20618cee40a09b4c7604919411db28c4ae473b9780730085f91824e8dd5f205' locally
docker.io/ocaml/opam@sha256:a20618cee40a09b4c7604919411db28c4ae473b9780730085f91824e8dd5f205: Pulling from ocaml/opam
f8f85475deda: Pulling fs layer
f8f85475deda: Verifying Checksum
f8f85475deda: Download complete
f8f85475deda: Pull complete
Digest: sha256:a20618cee40a09b4c7604919411db28c4ae473b9780730085f91824e8dd5f205
Status: Downloaded newer image for ocaml/opam@sha256:a20618cee40a09b4c7604919411db28c4ae473b9780730085f91824e8dd5f205
2022-09-02 12:27.52 ---> using "00583e82ec888c922d57db664b8acb62b642829c5a4a94b17a44e5693b1db2de" from cache

/: (user (uid 1000) (gid 1000))

/: (env OPAMPRECISETRACKING 1)

/: (env OPAMUTF8 never)

/: (env OPAMEXTERNALSOLVER builtin-0install)

/: (env OPAMCRITERIA +removed)

/: (run (shell "sudo ln -f /usr/bin/opam-dev /usr/bin/opam"))
2022-09-02 12:27.52 ---> using "f816199fc982412d3ea70ae1ae1bab135eea82bc7670ac5d731bc57d0733e3c4" from cache

/: (run (network host)
        (shell "rm -rf ~/opam-repository && git clone -q 'https://github.com/ocaml/opam-repository' ~/opam-repository && git -C ~/opam-repository checkout -q 418227c38ed4e28a0827786e5e9e50b9547c0b27"))
2022-09-02 12:27.52 ---> using "4cabcce7a0cb6de31986471b51abc9f1f3fec6a75be6e83e549da867c7605e5a" from cache

/: (run (shell "rm -rf ~/.opam && opam init -ya --bare --config ~/.opamrc-sandbox ~/opam-repository"))
Configuring from /home/opam/.opamrc-sandbox, then /home/opam/.opamrc, and finally from built-in defaults.
Checking for available remotes: rsync and local, git.
  - you won't be able to use mercurial repositories unless you install the hg command on your system.
  - you won't be able to use darcs repositories unless you install the darcs command on your system.


<><> Fetching repository information ><><><><><><><><><><><><><><><><><><><><><>
[default] Initialised

User configuration:
  ~/.profile is already up-to-date.
[NOTE] Make sure that ~/.profile is well sourced in your ~/.bashrc.

2022-09-02 12:27.52 ---> using "d451da695ab21573c7bdead4176eec083b0218f568c4ccf5f5b38b162d64d4d7" from cache

/: (run (cache (opam-archives (target /home/opam/.opam/download-cache)))
        (network host)
        (shell "opam switch create --repositories=default '4.05' '4.05.0'"))

<><> Installing new switch packages <><><><><><><><><><><><><><><><><><><><><><>
Switch invariant: ["ocaml-base-compiler" {= "4.05.0"} | "ocaml-system" {= "4.05.0"}]

<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
-> installed base-bigarray.base
-> installed base-threads.base
-> installed base-unix.base
-> retrieved ocaml-base-compiler.4.05.0  (https://github.com/ocaml/ocaml/archive/4.05.0.tar.gz)
-> installed ocaml-base-compiler.4.05.0
-> installed ocaml-config.1
-> installed ocaml.4.05.0
Done.
# Run eval $(opam env --switch=4.05) to update the current shell environment
2022-09-02 12:27.52 ---> using "9f1cdb10451585627bed831cdfb2956d56ac1bc3a518881e59e87a3ee2b08ab0" from cache

/: (run (network host)
        (shell "opam update --depexts"))
+ /usr/bin/sudo "apt-get" "update"
- Get:1 http://deb.debian.org/debian unstable InRelease [192 kB]
- Get:2 http://deb.debian.org/debian unstable/main amd64 Packages.diff/Index [63.6 kB]
- Get:3 http://deb.debian.org/debian unstable/main amd64 Packages T-2022-09-02-0804.09-F-2022-08-29-1405.22.pdiff [252 kB]
- Get:3 http://deb.debian.org/debian unstable/main amd64 Packages T-2022-09-02-0804.09-F-2022-08-29-1405.22.pdiff [252 kB]
- Fetched 508 kB in 2s (253 kB/s)
- Reading package lists...
- 
2022-09-02 12:27.52 ---> using "9571c7c4c1f7ebb96cf548b458cdf2cf3253bfddbd76d639a2d1d3ad5cd73434" from cache

/: (run (cache (opam-archives (target /home/opam/.opam/download-cache)))
        (network host)
        (shell "opam install -y ocaml-secondary-compiler"))
The following actions will be performed:
=== install 1 package
  - install ocaml-secondary-compiler 4.08.1-1

<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
-> retrieved ocaml-secondary-compiler.4.08.1-1  (cached)
-> installed ocaml-secondary-compiler.4.08.1-1
Done.
# Run eval $(opam env) to update the current shell environment
2022-09-02 12:27.52 ---> using "d42928affbbdc612f81b27588a0eb931ca8d2e43751382f9e2233e55d4f2775d" from cache

/: (run (cache (opam-archives (target /home/opam/.opam/download-cache)))
        (network host)
        (shell  "\
               \nopam remove -y \"async_parallel.v0.11.0\"\
               \nopam install -vy \"async_parallel.v0.11.0\"\
               \nres=$?\
               \nif [ $res = 31 ]; then\
               \n    if opam show -f x-ci-accept-failures: \"async_parallel.v0.11.0\" | grep -q '\"debian-unstable\"'; then\
               \n        echo \"This package failed and has been disabled for CI using the 'x-ci-accept-failures' field.\"\
               \n        exit 69\
               \n    fi\
               \nfi\
               \n\
               \n\
               \nexit $res\
               \n"))
[NOTE] async_parallel.v0.11.0 is not installed.

Nothing to do.
The following actions will be performed:
=== install 58 packages
  - install async                   v0.11.0              [required by async_parallel]
  - install async_extra             v0.11.1              [required by async]
  - install async_kernel            v0.11.1              [required by async]
  - install async_parallel          v0.11.0
  - install async_rpc_kernel        v0.11.0              [required by async_extra]
  - install async_unix              v0.11.0              [required by async]
  - install base                    v0.11.1              [required by core_kernel, core]
  - install base-num                base                 [required by num]
  - install bin_prot                v0.11.0              [required by core_kernel]
  - install configurator            v0.11.0 (deprecated) [required by core_kernel, core]
  - install core                    v0.11.3              [required by async_parallel]
  - install core_kernel             v0.11.1              [required by async_kernel, async_rpc_kernel]
  - install dune                    1.11.4               [required by spawn]
  - install fieldslib               v0.11.0              [required by core_kernel]
  - install jane-street-headers     v0.11.0              [required by core_kernel]
  - install jbuilder                transition           [required by async_parallel]
  - install num                     0                    [required by sexplib]
  - install ocaml-compiler-libs     v0.12.3              [required by ppxlib]
  - install ocaml-migrate-parsetree 1.8.0                [required by async_parallel]
  - install octavius                1.2.2                [required by ppx_js_style]
  - install parsexp                 v0.11.0              [required by sexplib]
  - install ppx_assert              v0.11.0              [required by core_kernel, core]
  - install ppx_base                v0.11.0              [required by core_kernel]
  - install ppx_bench               v0.11.0              [required by ppx_jane]
  - install ppx_bin_prot            v0.11.1              [required by ppx_jane]
  - install ppx_compare             v0.11.1              [required by ppx_assert, bin_prot, ppx_base]
  - install ppx_custom_printf       v0.11.0              [required by bin_prot, ppx_jane]
  - install ppx_derivers            1.2.1                [required by ocaml-migrate-parsetree]
  - install ppx_enumerate           v0.11.1              [required by ppx_base]
  - install ppx_expect              v0.11.1              [required by ppx_jane]
  - install ppx_fail                v0.11.0              [required by ppx_jane]
  - install ppx_fields_conv         v0.11.0              [required by bin_prot, ppx_jane]
  - install ppx_hash                v0.11.1              [required by core_kernel]
  - install ppx_here                v0.11.0              [required by ppx_assert, ppx_jane]
  - install ppx_inline_test         v0.11.0              [required by core_kernel]
  - install ppx_jane                v0.11.0              [required by async_parallel]
  - install ppx_js_style            v0.11.0              [required by ppx_base]
  - install ppx_let                 v0.11.0              [required by ppx_jane]
  - install ppx_optcomp             v0.11.0              [required by ppx_jane]
  - install ppx_optional            v0.11.0              [required by ppx_jane]
  - install ppx_pipebang            v0.11.0              [required by ppx_jane]
  - install ppx_sexp_conv           v0.11.2              [required by core_kernel]
  - install ppx_sexp_message        v0.11.0              [required by core_kernel]
  - install ppx_sexp_value          v0.11.0              [required by ppx_jane]
  - install ppx_typerep_conv        v0.11.1              [required by ppx_jane]
  - install ppx_variants_conv       v0.11.1              [required by bin_prot, ppx_jane]
  - install ppxlib                  0.8.1                [required by core]
  - install protocol_version_header v0.11.0              [required by async_rpc_kernel]
  - install re                      1.9.0                [required by ppx_expect]
  - install result                  1.5                  [required by ocaml-migrate-parsetree]
  - install seq                     0.2.2                [required by re]
  - install sexplib                 v0.11.0              [required by async_parallel]
  - install sexplib0                v0.11.0              [required by base, sexplib]
  - install spawn                   v0.13.0              [required by core]
  - install splittable_random       v0.11.0              [required by core_kernel]
  - install stdio                   v0.11.0              [required by core_kernel, core]
  - install typerep                 v0.11.0              [required by core_kernel]
  - install variantslib             v0.11.0              [required by core_kernel]

<><> Processing actions <><><><><><><><><><><><><><><><><><><><><><><><><><><><>
Processing  1/174: [async.v0.11.0: http]
Processing  2/174: [async.v0.11.0: http] [async_extra.v0.11.1: http]
Processing  3/174: [async.v0.11.0: http] [async_extra.v0.11.1: http] [async_kernel.v0.11.1: http]
Processing  3/174: [async_extra.v0.11.1: http] [async_kernel.v0.11.1: http]
-> retrieved async.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/async-v0.11.0.tar.gz)
Processing  4/174: [async_extra.v0.11.1: http] [async_kernel.v0.11.1: http] [async_parallel.v0.11.0: http]
Processing  4/174: [async_kernel.v0.11.1: http] [async_parallel.v0.11.0: http]
-> retrieved async_extra.v0.11.1  (https://github.com/janestreet/async_extra/archive/v0.11.1.tar.gz)
Processing  5/174: [async_kernel.v0.11.1: http] [async_parallel.v0.11.0: http] [async_rpc_kernel.v0.11.0: http]
Processing  5/174: [async_parallel.v0.11.0: http] [async_rpc_kernel.v0.11.0: http]
-> retrieved async_kernel.v0.11.1  (https://github.com/janestreet/async_kernel/archive/v0.11.1.tar.gz)
Processing  6/174: [async_parallel.v0.11.0: http] [async_rpc_kernel.v0.11.0: http] [async_unix.v0.11.0: http]
Processing  6/174: [async_rpc_kernel.v0.11.0: http] [async_unix.v0.11.0: http]
-> retrieved async_parallel.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/async_parallel-v0.11.0.tar.gz)
Processing  7/174: [async_rpc_kernel.v0.11.0: http] [async_unix.v0.11.0: http] [base.v0.11.1: http]
Processing  7/174: [async_unix.v0.11.0: http] [base.v0.11.1: http]
-> retrieved async_rpc_kernel.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/async_rpc_kernel-v0.11.0.tar.gz)
Processing  8/174: [async_unix.v0.11.0: http] [base.v0.11.1: http]
Processing  9/174: [async_unix.v0.11.0: http] [base.v0.11.1: http] [bin_prot.v0.11.0: http]
Processing 10/174: [async_unix.v0.11.0: http] [base.v0.11.1: http] [bin_prot.v0.11.0: http]
-> installed base-num.base
Processing 11/174: [async_unix.v0.11.0: http] [base.v0.11.1: http] [bin_prot.v0.11.0: http]
Processing 11/174: [async_unix.v0.11.0: http] [bin_prot.v0.11.0: http]
-> retrieved base.v0.11.1  (https://github.com/janestreet/base/releases/download/v0.11.1/base-v0.11.1.tbz)
Processing 12/174: [async_unix.v0.11.0: http] [bin_prot.v0.11.0: http] [configurator.v0.11.0: http]
Processing 12/174: [bin_prot.v0.11.0: http] [configurator.v0.11.0: http]
-> retrieved async_unix.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/async_unix-v0.11.0.tar.gz)
Processing 13/174: [bin_prot.v0.11.0: http] [configurator.v0.11.0: http] [core.v0.11.3: http]
Processing 13/174: [bin_prot.v0.11.0: http] [core.v0.11.3: http]
-> retrieved configurator.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/configurator-v0.11.0.tar.gz)
Processing 14/174: [bin_prot.v0.11.0: http] [core.v0.11.3: http] [core_kernel.v0.11.1: http]
Processing 14/174: [core.v0.11.3: http] [core_kernel.v0.11.1: http]
-> retrieved bin_prot.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/bin_prot-v0.11.0.tar.gz)
Processing 15/174: [core.v0.11.3: http] [core_kernel.v0.11.1: http]
Processing 15/174: [core_kernel.v0.11.1: http]
-> retrieved dune.1.11.4  (cached)
Processing 16/174: [core_kernel.v0.11.1: http] [fieldslib.v0.11.0: http]
Processing 17/174: [core_kernel.v0.11.1: http] [fieldslib.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 17/174: [fieldslib.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved core.v0.11.3  (https://github.com/janestreet/core/releases/download/v0.11.3/core-v0.11.3.tbz)
Processing 18/174: [fieldslib.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved core_kernel.v0.11.1  (https://github.com/janestreet/core_kernel/archive/v0.11.1.tar.gz)
Processing 19/174: [fieldslib.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 20/174: [fieldslib.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 21/174: [fieldslib.v0.11.0: http] [ocaml-compiler-libs.v0.12.3: http] [dune: ocaml bootstrap.ml]
Processing 22/174: [fieldslib.v0.11.0: http] [ocaml-compiler-libs.v0.12.3: http] [dune: ocaml bootstrap.ml]
-> installed num.0
Processing 23/174: [fieldslib.v0.11.0: http] [ocaml-compiler-libs.v0.12.3: http] [dune: ocaml bootstrap.ml]
Processing 23/174: [ocaml-compiler-libs.v0.12.3: http] [dune: ocaml bootstrap.ml]
-> retrieved jane-street-headers.v0.11.0  (cached)
Processing 24/174: [ocaml-compiler-libs.v0.12.3: http] [dune: ocaml bootstrap.ml]
-> retrieved fieldslib.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/fieldslib-v0.11.0.tar.gz)
Processing 25/174: [ocaml-compiler-libs.v0.12.3: http] [dune: ocaml bootstrap.ml]
-> retrieved octavius.1.2.2  (cached)
Processing 26/174: [ocaml-compiler-libs.v0.12.3: http] [parsexp.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ocaml-migrate-parsetree.1.8.0  (cached)
Processing 27/174: [ocaml-compiler-libs.v0.12.3: http] [parsexp.v0.11.0: http] [ppx_assert.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 27/174: [parsexp.v0.11.0: http] [ppx_assert.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ocaml-compiler-libs.v0.12.3  (https://github.com/janestreet/ocaml-compiler-libs/releases/download/v0.12.3/ocaml-compiler-libs-v0.12.3.tbz)
Processing 28/174: [parsexp.v0.11.0: http] [ppx_assert.v0.11.0: http] [ppx_base.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 28/174: [parsexp.v0.11.0: http] [ppx_base.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_assert.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_assert-v0.11.0.tar.gz)
Processing 29/174: [parsexp.v0.11.0: http] [ppx_base.v0.11.0: http] [ppx_bench.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 29/174: [ppx_base.v0.11.0: http] [ppx_bench.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved parsexp.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/parsexp-v0.11.0.tar.gz)
Processing 30/174: [ppx_base.v0.11.0: http] [ppx_bench.v0.11.0: http] [ppx_bin_prot.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 30/174: [ppx_bench.v0.11.0: http] [ppx_bin_prot.v0.11.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_base.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_base-v0.11.0.tar.gz)
Processing 31/174: [ppx_bench.v0.11.0: http] [ppx_bin_prot.v0.11.1: http] [ppx_compare.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 31/174: [ppx_bin_prot.v0.11.1: http] [ppx_compare.v0.11.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_bench.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_bench-v0.11.0.tar.gz)
Processing 32/174: [ppx_bin_prot.v0.11.1: http] [ppx_compare.v0.11.1: http] [ppx_custom_printf.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 32/174: [ppx_compare.v0.11.1: http] [ppx_custom_printf.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_bin_prot.v0.11.1  (https://github.com/janestreet/ppx_bin_prot/archive/v0.11.1.tar.gz)
Processing 33/174: [ppx_compare.v0.11.1: http] [ppx_custom_printf.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_derivers.1.2.1  (cached)
Processing 34/174: [ppx_compare.v0.11.1: http] [ppx_custom_printf.v0.11.0: http] [ppx_enumerate.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 34/174: [ppx_custom_printf.v0.11.0: http] [ppx_enumerate.v0.11.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_compare.v0.11.1  (https://github.com/janestreet/ppx_compare/archive/v0.11.1.tar.gz)
Processing 35/174: [ppx_custom_printf.v0.11.0: http] [ppx_enumerate.v0.11.1: http] [ppx_expect.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 35/174: [ppx_enumerate.v0.11.1: http] [ppx_expect.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 35/174: [ppx_enumerate.v0.11.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_custom_printf.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_custom_printf-v0.11.0.tar.gz)
Processing 36/174: [ppx_enumerate.v0.11.1: http] [ppx_fail.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 36/174: [ppx_fail.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_expect.v0.11.1  (https://github.com/janestreet/ppx_expect/releases/download/v0.11.1/ppx_expect-v0.11.1.tbz)
Processing 37/174: [ppx_fail.v0.11.0: http] [ppx_fields_conv.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_enumerate.v0.11.1  (https://github.com/janestreet/ppx_enumerate/archive/v0.11.1.tar.gz)
Processing 38/174: [ppx_fail.v0.11.0: http] [ppx_fields_conv.v0.11.0: http] [ppx_hash.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 38/174: [ppx_fields_conv.v0.11.0: http] [ppx_hash.v0.11.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_fail.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_fail-v0.11.0.tar.gz)
Processing 39/174: [ppx_fields_conv.v0.11.0: http] [ppx_hash.v0.11.1: http] [ppx_here.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 39/174: [ppx_fields_conv.v0.11.0: http] [ppx_here.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_hash.v0.11.1  (https://github.com/janestreet/ppx_hash/archive/v0.11.1.tar.gz)
Processing 40/174: [ppx_fields_conv.v0.11.0: http] [ppx_here.v0.11.0: http] [ppx_inline_test.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 40/174: [ppx_here.v0.11.0: http] [ppx_inline_test.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_fields_conv.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_fields_conv-v0.11.0.tar.gz)
Processing 41/174: [ppx_here.v0.11.0: http] [ppx_inline_test.v0.11.0: http] [ppx_jane.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 41/174: [ppx_inline_test.v0.11.0: http] [ppx_jane.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_here.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_here-v0.11.0.tar.gz)
Processing 42/174: [ppx_inline_test.v0.11.0: http] [ppx_jane.v0.11.0: http] [ppx_js_style.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 42/174: [ppx_inline_test.v0.11.0: http] [ppx_js_style.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_jane.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_jane-v0.11.0.tar.gz)
Processing 43/174: [ppx_inline_test.v0.11.0: http] [ppx_js_style.v0.11.0: http] [ppx_let.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 43/174: [ppx_js_style.v0.11.0: http] [ppx_let.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_inline_test.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_inline_test-v0.11.0.tar.gz)
Processing 44/174: [ppx_js_style.v0.11.0: http] [ppx_let.v0.11.0: http] [ppx_optcomp.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 44/174: [ppx_let.v0.11.0: http] [ppx_optcomp.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_js_style.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_js_style-v0.11.0.tar.gz)
Processing 45/174: [ppx_let.v0.11.0: http] [ppx_optcomp.v0.11.0: http] [ppx_optional.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 45/174: [ppx_optcomp.v0.11.0: http] [ppx_optional.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_let.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_let-v0.11.0.tar.gz)
Processing 46/174: [ppx_optcomp.v0.11.0: http] [ppx_optional.v0.11.0: http] [ppx_pipebang.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 46/174: [ppx_optional.v0.11.0: http] [ppx_pipebang.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_optcomp.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_optcomp-v0.11.0.tar.gz)
Processing 47/174: [ppx_optional.v0.11.0: http] [ppx_pipebang.v0.11.0: http] [ppx_sexp_conv.v0.11.2: http] [dune: ocaml bootstrap.ml]
Processing 47/174: [ppx_pipebang.v0.11.0: http] [ppx_sexp_conv.v0.11.2: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_optional.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_optional-v0.11.0.tar.gz)
Processing 48/174: [ppx_pipebang.v0.11.0: http] [ppx_sexp_conv.v0.11.2: http] [ppx_sexp_message.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 48/174: [ppx_sexp_conv.v0.11.2: http] [ppx_sexp_message.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_pipebang.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_pipebang-v0.11.0.tar.gz)
Processing 49/174: [ppx_sexp_conv.v0.11.2: http] [ppx_sexp_message.v0.11.0: http] [ppx_sexp_value.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 49/174: [ppx_sexp_conv.v0.11.2: http] [ppx_sexp_value.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_sexp_message.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_sexp_message-v0.11.0.tar.gz)
Processing 50/174: [ppx_sexp_conv.v0.11.2: http] [ppx_sexp_value.v0.11.0: http] [ppx_typerep_conv.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 50/174: [ppx_sexp_value.v0.11.0: http] [ppx_typerep_conv.v0.11.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_sexp_conv.v0.11.2  (https://github.com/janestreet/ppx_sexp_conv/archive/v0.11.2.tar.gz)
Processing 51/174: [ppx_sexp_value.v0.11.0: http] [ppx_typerep_conv.v0.11.1: http] [ppx_variants_conv.v0.11.1: http] [dune: ocaml bootstrap.ml]
Processing 51/174: [ppx_typerep_conv.v0.11.1: http] [ppx_variants_conv.v0.11.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_sexp_value.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/ppx_sexp_value-v0.11.0.tar.gz)
Processing 52/174: [ppx_typerep_conv.v0.11.1: http] [ppx_variants_conv.v0.11.1: http] [ppxlib.0.8.1: http] [dune: ocaml bootstrap.ml]
Processing 52/174: [ppx_variants_conv.v0.11.1: http] [ppxlib.0.8.1: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_typerep_conv.v0.11.1  (https://github.com/janestreet/ppx_typerep_conv/archive/v0.11.1.tar.gz)
Processing 53/174: [ppx_variants_conv.v0.11.1: http] [ppxlib.0.8.1: http] [protocol_version_header.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 53/174: [ppxlib.0.8.1: http] [protocol_version_header.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppx_variants_conv.v0.11.1  (https://github.com/janestreet/ppx_variants_conv/archive/v0.11.1.tar.gz)
Processing 54/174: [ppxlib.0.8.1: http] [protocol_version_header.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved re.1.9.0  (cached)
Processing 55/174: [ppxlib.0.8.1: http] [protocol_version_header.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved result.1.5  (cached)
Processing 56/174: [ppxlib.0.8.1: http] [protocol_version_header.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 56/174: [protocol_version_header.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved seq.0.2.2  (cached)
Processing 57/174: [protocol_version_header.v0.11.0: http] [sexplib.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved ppxlib.0.8.1  (https://github.com/ocaml-ppx/ppxlib/releases/download/0.8.1/ppxlib-0.8.1.tbz)
Processing 58/174: [protocol_version_header.v0.11.0: http] [sexplib.v0.11.0: http] [sexplib0.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 58/174: [sexplib.v0.11.0: http] [sexplib0.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved protocol_version_header.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/protocol_version_header-v0.11.0.tar.gz)
Processing 59/174: [sexplib.v0.11.0: http] [sexplib0.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved spawn.v0.13.0  (cached)
Processing 60/174: [sexplib.v0.11.0: http] [sexplib0.v0.11.0: http] [splittable_random.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 60/174: [sexplib.v0.11.0: http] [splittable_random.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved sexplib0.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/sexplib0-v0.11.0.tar.gz)
Processing 61/174: [sexplib.v0.11.0: http] [splittable_random.v0.11.0: http] [stdio.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 61/174: [splittable_random.v0.11.0: http] [stdio.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 61/174: [stdio.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved sexplib.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/sexplib-v0.11.0.tar.gz)
Processing 62/174: [stdio.v0.11.0: http] [typerep.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved splittable_random.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/splittable_random-v0.11.0.tar.gz)
Processing 63/174: [stdio.v0.11.0: http] [typerep.v0.11.0: http] [variantslib.v0.11.0: http] [dune: ocaml bootstrap.ml]
Processing 63/174: [typerep.v0.11.0: http] [variantslib.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved stdio.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/stdio-v0.11.0.tar.gz)
Processing 63/174: [typerep.v0.11.0: http] [dune: ocaml bootstrap.ml]
-> retrieved variantslib.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/variantslib-v0.11.0.tar.gz)
Processing 63/174: [dune: ocaml bootstrap.ml]
-> retrieved typerep.v0.11.0  (https://ocaml.janestreet.com/ocaml-core/v0.11/files/typerep-v0.11.0.tar.gz)
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "ocaml" "bootstrap.ml" (CWD=/home/opam/.opam/4.05/.opam-switch/build/dune.1.11.4)
- cp src/ocaml-syntax-shims/pp.real.ml src/ocaml-syntax-shims/pp.ml
- cp src/ocaml-syntax-shims/shims.403.ml src/ocaml-syntax-shims/shims.ml
- /home/opam/.opam/4.05/bin/ocamllex.opt -q src/ocaml-syntax-shims/let_trail.mll
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules src/ocaml-syntax-shims/let_trail.mli src/ocaml-syntax-shims/let_trail.ml src/ocaml-syntax-shims/pp.ml src/ocaml-syntax-shims/shims.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamlopt.opt -g -w -40 -o boot-pp.exe -I +compiler-libs ocamlcommon.cmxa boot_pp.ml
- /home/opam/.opam/4.05/bin/ocamllex.opt -q src/ocamlobjinfo.mll
- /home/opam/.opam/4.05/bin/ocamllex.opt -q src/meta_lexer.mll
- /home/opam/.opam/4.05/bin/ocamllex.opt -q src/dune_lexer.mll
- /home/opam/.opam/4.05/bin/ocamllex.opt -q src/dune_lang/dune_lexer.mll
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/action.mli src/action.ml src/action_ast.ml src/action_dune_lang.mli src/action_dune_lang.ml src/action_exec.mli src/action_exec.ml src/action_intf.ml src/action_mapper.mli src/action_mapper.ml src/action_to_sh.mli src/action_to_sh.boot.ml src/action_unexpanded.mli src/action_unexpanded.ml src/alias.mli src/alias.ml src/artifact_substitution.mli src/artifact_substitution.ml src/artifacts.mli src/artifacts.ml src/binary_kind.mli src/binary_kind.ml src/bindings.mli src/bindings.ml src/blang.mli src/blang.ml src/bootstrap.mli src/bootstrap.boot.ml src/build.mli src/build.ml otherlibs/build-info/src/build_info.mli otherlibs/build-info/src/build_info.ml otherlibs/build-info/src/build_info_data.mli otherlibs/build-info/src/build_info_data.boot.ml src/build_system.mli src/build_system.ml src/c.mli src/c.ml src/c_sources.mli src/c_sources.ml src/cached_digest.mli src/cached_digest.ml src/check_rules.mli src/check_rules.ml src/cinaps.mli src/cinaps.boot.ml src/clflags.mli src/clflags.ml src/cm_files.mli src/cm_files.ml src/cm_kind.mli src/cm_kind.ml src/colors.mli src/colors.ml src/command.mli src/command.ml src/compilation_context.mli src/compilation_context.ml src/config.mli src/config.ml src/context.mli src/context.ml src/coq_module.mli src/coq_module.ml src/coq_rules.mli src/coq_rules.boot.ml src/dep.mli src/dep.ml src/dep_graph.mli src/dep_graph.ml src/dep_path.mli src/dep_path.ml src/dep_rules.mli src/dep_rules.ml src/dialect.mli src/dialect.ml src/diff.mli src/diff.ml src/dir_contents.mli src/dir_contents.ml src/dir_set.mli src/dir_set.ml src/dir_status.mli src/dir_status.ml src/dir_with_dune.mli src/dir_with_dune.ml src/dpath.mli src/dpath.ml src/dune_env.mli src/dune_env.ml src/dune_file.mli src/dune_file.ml src/dune_init.mli src/dune_init.ml src/dune_lexer.mli src/dune_lexer.ml src/dune_load.mli src/dune_load.ml src/dune_package.mli src/dune_package.ml src/dune_project.mli src/dune_project.ml vendor/boot/dune_re.ml src/dynlink_supported.mli src/dynlink_supported.ml src/env_node.mli src/env_node.ml src/exe.mli src/exe.ml src/exe_rules.mli src/exe_rules.ml src/expander.mli src/expander.ml src/file_binding.mli src/file_binding.ml src/file_selector.mli src/file_selector.ml src/file_tree.mli src/file_tree.ml src/findlib.mli src/findlib.ml src/format_dune_lang.mli src/format_dune_lang.ml src/format_rules.mli src/format_rules.ml src/gen_meta.mli src/gen_meta.ml src/gen_rules.mli src/gen_rules.ml src/glob.mli src/glob.ml src/glob_lexer.mli src/glob_lexer.boot.ml src/hooks.mli src/hooks.ml src/import.ml src/inline_tests.mli src/inline_tests.boot.ml src/install.mli src/install.ml src/install_rules.mli src/install_rules.ml src/installed_dune_file.mli src/installed_dune_file.ml src/js_of_ocaml_rules.mli src/js_of_ocaml_rules.boot.ml src/lib.mli src/lib.ml src/lib_archives.mli src/lib_archives.ml src/lib_config.mli src/lib_config.ml src/lib_deps_info.mli src/lib_deps_info.ml src/lib_file_deps.mli src/lib_file_deps.ml src/lib_info.mli src/lib_info.ml src/lib_kind.mli src/lib_kind.ml src/lib_name.mli src/lib_name.ml src/lib_rules.mli src/lib_rules.ml src/link_time_code_gen.mli src/link_time_code_gen.ml src/local_package.mli src/local_package.ml src/main.mli src/main.ml src/menhir.mli src/menhir.boot.ml src/merlin.mli src/merlin.ml src/meta.mli src/meta.ml src/meta_lexer.mli src/meta_lexer.ml src/ml_kind.mli src/ml_kind.ml src/mode.mli src/mode.ml src/module.mli src/module.ml src/module_compilation.mli src/module_compilation.ml src/modules.mli src/modules.ml src/modules_field_evaluator.mli src/modules_field_evaluator.ml src/obj_dir.mli src/obj_dir.ml src/ocaml_flags.mli src/ocaml_flags.ml src/ocaml_version.mli src/ocaml_version.ml src/ocamldep.mli src/ocamldep.ml src/ocamlobjinfo.mli src/ocamlobjinfo.ml src/odoc.mli src/odoc.boot.ml vendor/boot/opamBaseParser.ml vendor/boot/opamLexer.ml vendor/boot/opamParserTypes.ml vendor/boot/opamPrinter.ml src/opam_create.mli src/opam_create.boot.ml src/opam_file.mli src/opam_file.ml src/ordered_set_lang.mli src/ordered_set_lang.ml src/package.mli src/package.ml src/packages.mli src/packages.ml src/per_item.mli src/per_item.ml src/persistent.mli src/persistent.ml src/pform.mli src/pform.ml src/predicate.mli src/predicate.ml src/predicate_lang.mli src/predicate_lang.ml src/preprocessing.mli src/preprocessing.ml src/print_diff.mli src/print_diff.ml src/process.mli src/process.ml src/promotion.mli src/promotion.ml src/report_error.mli src/report_error.ml src/response_file.mli src/response_file.ml src/rule.mli src/rule.ml src/rules.mli src/rules.ml src/scheduler.mli src/scheduler.ml src/scheme.mli src/scheme.ml src/scope.mli src/scope.ml src/setup.mli src/setup.boot.ml src/simple_rules.mli src/simple_rules.ml src/spawn.mli src/spawn.ml src/stanza.mli src/stanza.ml src/static_deps.mli src/static_deps.ml src/stats.mli src/stats.boot.ml src/string_with_vars.mli src/string_with_vars.ml src/sub_dirs.mli src/sub_dirs.ml src/sub_system.mli src/sub_system.ml src/sub_system_info.mli src/sub_system_info.ml src/sub_system_intf.ml src/sub_system_name.mli src/sub_system_name.ml src/super_context.mli src/super_context.ml src/syntax.mli src/syntax.ml src/test_rules.mli src/test_rules.boot.ml src/top_closure.mli src/top_closure.ml src/toplevel.mli src/toplevel.ml src/upgrader.mli src/upgrader.boot.ml src/utils.mli src/utils.ml src/utop.mli src/utop.boot.ml src/value.mli src/value.ml src/variant.mli src/variant.ml src/vcs.mli src/vcs.ml src/versioned_file.mli src/versioned_file.ml src/vimpl.mli src/vimpl.ml src/virtual_rules.mli src/virtual_rules.ml src/visibility.mli src/visibility.ml src/watermarks.mli src/watermarks.ml src/workspace.mli src/workspace.ml src/wrapped.mli src/wrapped.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/dag/dag.mli src/dag/dag.ml src/dag/dag_intf.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/stdune/caml/dune_caml.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/dune_lang/dune_lang.mli src/dune_lang/dune_lang.ml src/dune_lang/atom.mli src/dune_lang/atom.ml src/dune_lang/combinators.ml src/dune_lang/dune_lexer.mli src/dune_lang/dune_lexer.ml src/dune_lang/escape.mli src/dune_lang/escape.ml src/dune_lang/file_syntax.mli src/dune_lang/file_syntax.ml src/dune_lang/jbuild_lexer.mli src/dune_lang/jbuild_lexer.boot.ml src/dune_lang/lexer.mli src/dune_lang/lexer.ml src/dune_lang/lexer_shared.mli src/dune_lang/lexer_shared.ml src/dune_lang/template.mli src/dune_lang/template.ml src/dune_lang/types.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/stdune/result/dune_result.ml src/stdune/result/result.mli src/stdune/result/result.ml src/stdune/result/result_compat.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/fiber/fiber.mli src/fiber/fiber.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' vendor/incremental-cycles/src/incremental_cycles.mli vendor/incremental-cycles/src/incremental_cycles.ml vendor/incremental-cycles/src/incremental_cycles_intf.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/memo/memo.mli src/memo/memo.ml src/memo/implicit_output.mli src/memo/implicit_output.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/ocaml-config/ocaml_config.mli src/ocaml-config/ocaml_config.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/stdune/stdune.ml src/stdune/ansi_color.mli src/stdune/ansi_color.ml src/stdune/appendable_list.mli src/stdune/appendable_list.ml src/stdune/array.ml src/stdune/bin.mli src/stdune/bin.ml src/stdune/bool.mli src/stdune/bool.ml src/stdune/bytes.mli src/stdune/bytes.ml src/stdune/char.ml src/stdune/code_error.mli src/stdune/code_error.ml src/stdune/common.ml src/stdune/comparable.mli src/stdune/comparable.ml src/stdune/comparable_intf.ml src/stdune/comparator.mli src/stdune/comparator.ml src/stdune/console.mli src/stdune/console.ml src/stdune/csexp.mli src/stdune/csexp.ml src/stdune/digest.mli src/stdune/digest.ml src/stdune/dyn.mli src/stdune/dyn.ml src/stdune/either.mli src/stdune/either.ml src/stdune/env.mli src/stdune/env.ml src/stdune/escape.mli src/stdune/escape.ml src/stdune/exn.mli src/stdune/exn.ml src/stdune/exn_with_backtrace.mli src/stdune/exn_with_backtrace.ml src/stdune/fdecl.mli src/stdune/fdecl.ml src/stdune/filename.mli src/stdune/filename.ml src/stdune/float.mli src/stdune/float.ml src/stdune/fmt.mli src/stdune/fmt.ml src/stdune/fn.mli src/stdune/fn.ml src/stdune/hashable.ml src/stdune/hashtbl.mli src/stdune/hashtbl.ml src/stdune/hashtbl_intf.ml src/stdune/id.mli src/stdune/id.ml src/stdune/int.mli src/stdune/int.ml src/stdune/interned.mli src/stdune/interned.ml src/stdune/io.mli src/stdune/io.ml src/stdune/lexbuf.mli src/stdune/lexbuf.ml src/stdune/list.mli src/stdune/list.ml src/stdune/loc.mli src/stdune/loc.ml src/stdune/loc0.ml src/stdune/log.mli src/stdune/log.ml src/stdune/map.mli src/stdune/map.ml src/stdune/map_intf.ml src/stdune/monad.mli src/stdune/monad.ml src/stdune/nothing.mli src/stdune/nothing.ml src/stdune/option.mli src/stdune/option.ml src/stdune/or_exn.mli src/stdune/or_exn.ml src/stdune/ordered.mli src/stdune/ordered.ml src/stdune/ordering.mli src/stdune/ordering.ml src/stdune/path.mli src/stdune/path.ml src/stdune/path_intf.ml src/stdune/poly.mli src/stdune/poly.ml src/stdune/pp.mli src/stdune/pp.ml src/stdune/proc.mli src/stdune/proc.ml src/stdune/result.mli src/stdune/result.ml src/stdune/set.mli src/stdune/set.ml src/stdune/set_intf.ml src/stdune/sexp.mli src/stdune/sexp.ml src/stdune/signal.mli src/stdune/signal.ml src/stdune/staged.mli src/stdune/staged.ml src/stdune/string.mli src/stdune/string.ml src/stdune/string_split.mli src/stdune/string_split.ml src/stdune/table.mli src/stdune/table.ml src/stdune/tuple.mli src/stdune/tuple.ml src/stdune/type_eq.mli src/stdune/type_eq.ml src/stdune/unit.mli src/stdune/unit.ml src/stdune/univ_map.mli src/stdune/univ_map.ml src/stdune/user_error.mli src/stdune/user_error.ml src/stdune/user_message.mli src/stdune/user_message.ml src/stdune/user_warning.mli src/stdune/user_warning.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/wp/wp.mli src/wp/wp.boot.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamldep.opt -modules -pp './boot-pp.exe -dump-ast' src/xdg/xdg.mli src/xdg/xdg.ml > boot-depends.txt
- /home/opam/.opam/4.05/bin/ocamlc.opt -g -w -40 -o boot.exe -pp './boot-pp.exe -dump-ast' -I +threads unix.cma threads.cma boot.ml
Processing 63/174: [dune: ./boot.exe 31]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "./boot.exe" "--release" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/dune.1.11.4)
-> compiled  dune.1.11.4
-> installed dune.1.11.4
Processing 66/174: [ocaml-compiler-libs: dune build]
Processing 67/174: [ocaml-compiler-libs: dune build] [octavius: dune build]
Processing 68/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build]
Processing 69/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build]
Processing 70/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build] [seq: dune build]
Processing 71/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build] [seq: dune build] [spawn: dune build]
-> installed jbuilder.transition
Processing 72/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build] [seq: dune build] [spawn: dune build]
Processing 73/174: [jane-street-headers: jbuilder build] [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build] [seq: dune build] [spawn: dune build]
Processing 74/174: [jane-street-headers: jbuilder build] [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build] [seq: dune build] [sexplib0: jbuilder build] [spawn: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "jane-street-headers" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/jane-street-headers.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "include/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  jane-street-headers.v0.11.0
Processing 74/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build] [seq: dune build] [sexplib0: jbuilder build] [spawn: dune build]
-> installed jane-street-headers.v0.11.0
Processing 75/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [result: dune build] [seq: dune build] [sexplib0: jbuilder build] [spawn: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "result" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/result.1.5)
-> compiled  result.1.5
Processing 75/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [seq: dune build] [sexplib0: jbuilder build] [spawn: dune build]
-> installed result.1.5
Processing 76/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [seq: dune build] [sexplib0: jbuilder build] [spawn: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "seq" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/seq.0.2.2)
-> compiled  seq.0.2.2
Processing 76/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [sexplib0: jbuilder build] [spawn: dune build]
-> installed seq.0.2.2
Processing 77/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [sexplib0: jbuilder build] [spawn: dune build]
Processing 78/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [ppx_derivers: dune build] [re: dune build] [sexplib0: jbuilder build] [spawn: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "ppx_derivers" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_derivers.1.2.1)
-> compiled  ppx_derivers.1.2.1
Processing 78/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [re: dune build] [sexplib0: jbuilder build] [spawn: dune build]
-> installed ppx_derivers.1.2.1
Processing 79/174: [ocaml-compiler-libs: dune build] [octavius: dune build] [re: dune build] [sexplib0: jbuilder build] [spawn: dune build]
Processing 80/174: [ocaml-compiler-libs: dune build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [re: dune build] [sexplib0: jbuilder build] [spawn: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "spawn" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/spawn.v0.13.0)
-> compiled  spawn.v0.13.0
Processing 80/174: [ocaml-compiler-libs: dune build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [re: dune build] [sexplib0: jbuilder build]
-> installed spawn.v0.13.0
Processing 81/174: [ocaml-compiler-libs: dune build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [re: dune build] [sexplib0: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "sexplib0" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/sexplib0.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  sexplib0.v0.11.0
Processing 81/174: [ocaml-compiler-libs: dune build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [re: dune build]
-> installed sexplib0.v0.11.0
Processing 82/174: [ocaml-compiler-libs: dune build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [re: dune build]
Processing 83/174: [base: jbuilder build] [ocaml-compiler-libs: dune build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [re: dune build]
Processing 84/174: [base: jbuilder build] [ocaml-compiler-libs: dune build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [parsexp: jbuilder build] [re: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "ocaml-compiler-libs" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ocaml-compiler-libs.v0.12.3)
-> compiled  ocaml-compiler-libs.v0.12.3
Processing 84/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [parsexp: jbuilder build] [re: dune build]
-> installed ocaml-compiler-libs.v0.12.3
Processing 85/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build] [octavius: dune build] [parsexp: jbuilder build] [re: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "octavius" "-j" "31" "@install" (CWD=/home/opam/.opam/4.05/.opam-switch/build/octavius.1.2.2)
-> compiled  octavius.1.2.2
Processing 85/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build] [parsexp: jbuilder build] [re: dune build]
-> installed octavius.1.2.2
Processing 86/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build] [parsexp: jbuilder build] [re: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "re" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/re.1.9.0)
-> compiled  re.1.9.0
Processing 86/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build] [parsexp: jbuilder build]
-> installed re.1.9.0
Processing 87/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build] [parsexp: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "parsexp" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/parsexp.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "bench/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "fuzz/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/gen/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/gen/lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  parsexp.v0.11.0
Processing 87/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build]
-> installed parsexp.v0.11.0
Processing 88/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build]
Processing 89/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build] [sexplib: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "sexplib" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/sexplib.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "num/lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "unix/lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  sexplib.v0.11.0
Processing 89/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build]
-> installed sexplib.v0.11.0
Processing 90/174: [base: jbuilder build] [ocaml-migrate-parsetree: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "ocaml-migrate-parsetree" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ocaml-migrate-parsetree.1.8.0)
-> compiled  ocaml-migrate-parsetree.1.8.0
Processing 90/174: [base: jbuilder build]
-> installed ocaml-migrate-parsetree.1.8.0
Processing 91/174: [base: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "base" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/base.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "compiler-stdlib/gen/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "compiler-stdlib/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "generate/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "lint/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "md5/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "shadow-stdlib/gen/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "shadow-stdlib/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  base.v0.11.1
-> installed base.v0.11.1
Processing 93/174: [stdio: jbuilder build]
Processing 94/174: [stdio: jbuilder build] [typerep: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "stdio" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/stdio.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  stdio.v0.11.0
Processing 94/174: [typerep: jbuilder build]
-> installed stdio.v0.11.0
Processing 95/174: [typerep: jbuilder build]
Processing 96/174: [configurator: jbuilder build] [typerep: jbuilder build]
Processing 97/174: [configurator: jbuilder build] [ppxlib: dune build] [typerep: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "typerep" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/typerep.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  typerep.v0.11.0
Processing 97/174: [configurator: jbuilder build] [ppxlib: dune build]
-> installed typerep.v0.11.0
Processing 98/174: [configurator: jbuilder build] [ppxlib: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "configurator" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/configurator.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  configurator.v0.11.0
Processing 98/174: [ppxlib: dune build]
-> installed configurator.v0.11.0
Processing 99/174: [ppxlib: dune build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "dune" "build" "-p" "ppxlib" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppxlib.0.8.1)
-> compiled  ppxlib.0.8.1
-> installed ppxlib.0.8.1
Processing 101/174: [fieldslib: jbuilder build]
Processing 102/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build]
Processing 103/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build]
Processing 104/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build]
Processing 105/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build]
Processing 106/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build]
Processing 107/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build]
Processing 108/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build]
Processing 109/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build]
Processing 110/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build]
Processing 111/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build]
Processing 112/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build]
Processing 113/174: [fieldslib: jbuilder build] [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [variantslib: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "fieldslib" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/fieldslib.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  fieldslib.v0.11.0
Processing 113/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [variantslib: jbuilder build]
-> installed fieldslib.v0.11.0
Processing 114/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [variantslib: jbuilder build]
Processing 115/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [variantslib: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "variantslib" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/variantslib.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  variantslib.v0.11.0
Processing 115/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build]
-> installed variantslib.v0.11.0
Processing 116/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build]
Processing 117/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_optional: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_optional" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_optional.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_optional.v0.11.0
Processing 117/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_optional.v0.11.0
Processing 118/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_here: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_here" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_here.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "expander/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_here.v0.11.0
Processing 118/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_here.v0.11.0
Processing 119/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
Processing 120/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_let: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_let" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_let.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_let.v0.11.0
Processing 120/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_let.v0.11.0
Processing 121/174: [ppx_compare: jbuilder build] [ppx_enumerate: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_enumerate" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_enumerate.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_enumerate.v0.11.1
Processing 121/174: [ppx_compare: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_enumerate.v0.11.1
Processing 122/174: [ppx_compare: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_optcomp: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_optcomp" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_optcomp.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_optcomp.v0.11.0
Processing 122/174: [ppx_compare: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_optcomp.v0.11.0
Processing 123/174: [ppx_compare: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_typerep_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_typerep_conv" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_typerep_conv.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_typerep_conv.v0.11.1
Processing 123/174: [ppx_compare: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_typerep_conv.v0.11.1
Processing 124/174: [ppx_compare: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_compare" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_compare.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "expander/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_compare.v0.11.1
Processing 124/174: [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_compare.v0.11.1
Processing 125/174: [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_conv: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_sexp_conv" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_sexp_conv.v0.11.2)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "expander/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_sexp_conv.v0.11.2
Processing 125/174: [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_sexp_conv.v0.11.2
Processing 126/174: [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_variants_conv: jbuilder build]
Processing 127/174: [ppx_assert: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_variants_conv: jbuilder build]
Processing 128/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_variants_conv: jbuilder build]
Processing 129/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_variants_conv: jbuilder build]
Processing 130/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_variants_conv: jbuilder build]
Processing 131/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_js_style: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_js_style" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_js_style.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_js_style.v0.11.0
Processing 131/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_js_style.v0.11.0
Processing 132/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_pipebang: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_pipebang" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_pipebang.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_pipebang.v0.11.0
Processing 132/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_pipebang.v0.11.0
Processing 133/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_inline_test: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_inline_test" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_inline_test.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "config/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "drop/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "libname/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runner/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runner/lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_inline_test.v0.11.0
Processing 133/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_inline_test.v0.11.0
Processing 134/174: [ppx_assert: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
Processing 135/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_fields_conv: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_fields_conv" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_fields_conv.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "bench/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_fields_conv.v0.11.0
Processing 135/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
-> installed ppx_fields_conv.v0.11.0
Processing 136/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build] [ppx_variants_conv: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_variants_conv" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_variants_conv.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_variants_conv.v0.11.1
Processing 136/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
-> installed ppx_variants_conv.v0.11.1
Processing 137/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_fail: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_fail" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_fail.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_fail.v0.11.0
Processing 137/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
-> installed ppx_fail.v0.11.0
Processing 138/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_hash: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_hash" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_hash.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "expander/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/bench/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/siphash/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_hash.v0.11.1
Processing 138/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
-> installed ppx_hash.v0.11.1
Processing 139/174: [ppx_assert: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
Processing 140/174: [ppx_assert: jbuilder build] [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_assert" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_assert.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "bench/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_assert.v0.11.0
Processing 140/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
-> installed ppx_assert.v0.11.0
Processing 141/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_sexp_message: jbuilder build] [ppx_sexp_value: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_sexp_message" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_sexp_message.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_sexp_message.v0.11.0
Processing 141/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_sexp_value: jbuilder build]
-> installed ppx_sexp_message.v0.11.0
Processing 142/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build] [ppx_sexp_value: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_sexp_value" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_sexp_value.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_sexp_value.v0.11.0
Processing 142/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build]
-> installed ppx_sexp_value.v0.11.0
Processing 143/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_custom_printf: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_custom_printf" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_custom_printf.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/gen/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_custom_printf.v0.11.0
Processing 143/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build]
-> installed ppx_custom_printf.v0.11.0
Processing 144/174: [ppx_base: jbuilder build] [ppx_bench: jbuilder build]
Processing 145/174: [bin_prot: jbuilder build] [ppx_base: jbuilder build] [ppx_bench: jbuilder build]
Processing 146/174: [bin_prot: jbuilder build] [ppx_base: jbuilder build] [ppx_bench: jbuilder build] [ppx_expect: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_bench" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_bench.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "runtime-lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_bench.v0.11.0
Processing 146/174: [bin_prot: jbuilder build] [ppx_base: jbuilder build] [ppx_expect: jbuilder build]
-> installed ppx_bench.v0.11.0
Processing 147/174: [bin_prot: jbuilder build] [ppx_base: jbuilder build] [ppx_expect: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_base" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_base.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "bin/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_base.v0.11.0
Processing 147/174: [bin_prot: jbuilder build] [ppx_expect: jbuilder build]
-> installed ppx_base.v0.11.0
Processing 148/174: [bin_prot: jbuilder build] [ppx_expect: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "bin_prot" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/bin_prot.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "bench/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "shape/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "shape/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "xen/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  bin_prot.v0.11.0
Processing 148/174: [ppx_expect: jbuilder build]
-> installed bin_prot.v0.11.0
Processing 149/174: [ppx_expect: jbuilder build]
Processing 150/174: [ppx_bin_prot: jbuilder build] [ppx_expect: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_expect" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_expect.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "collector/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "common/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "config/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "evaluator/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "expect_payload/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "matcher/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "negative-tests/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "negative-tests/disabling/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "negative-tests/disabling/lib/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "negative-tests/exit-in-test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "negative-tests/exit-in-test/broken-test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/no-output-patterns/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-       ocamlc matcher/.expect_test_matcher.objs/byte/expect_test_matcher__Reconcile.{cmo,cmt}
- File "matcher/reconcile.ml", line 29, characters 11-23:
- Warning 3: deprecated: module Re_glob
- Use Re.Glob
- File "matcher/reconcile.ml", line 38, characters 25-36:
- Warning 3: deprecated: module Re_emacs
- Use Re.Emacs
-     ocamlopt matcher/.expect_test_matcher.objs/native/expect_test_matcher__Reconcile.{cmx,o}
- File "matcher/reconcile.ml", line 29, characters 11-23:
- Warning 3: deprecated: module Re_glob
- Use Re.Glob
- File "matcher/reconcile.ml", line 38, characters 25-36:
- Warning 3: deprecated: module Re_emacs
- Use Re.Emacs
-> compiled  ppx_expect.v0.11.1
Processing 150/174: [ppx_bin_prot: jbuilder build]
-> installed ppx_expect.v0.11.1
Processing 151/174: [ppx_bin_prot: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_bin_prot" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_bin_prot.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "expect_tests/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "shape/example0/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "shape/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "shape/test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_bin_prot.v0.11.1
-> installed ppx_bin_prot.v0.11.1
Processing 153/174: [ppx_jane: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "ppx_jane" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/ppx_jane.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "bin/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "kernel/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  ppx_jane.v0.11.0
-> installed ppx_jane.v0.11.0
Processing 155/174: [splittable_random: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "splittable_random" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/splittable_random.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  splittable_random.v0.11.0
-> installed splittable_random.v0.11.0
Processing 157/174: [core_kernel: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "core_kernel" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/core_kernel.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "base_for_tests/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "bench-bin/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "replace_caml_modify_for_testing/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/config/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/bin/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test-build-info/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test-build-info/bin/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  core_kernel.v0.11.1
-> installed core_kernel.v0.11.1
Processing 159/174: [async_kernel: jbuilder build]
Processing 160/174: [async_kernel: jbuilder build] [core: jbuilder build]
Processing 161/174: [async_kernel: jbuilder build] [core: jbuilder build] [protocol_version_header: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "protocol_version_header" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/protocol_version_header.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  protocol_version_header.v0.11.0
Processing 161/174: [async_kernel: jbuilder build] [core: jbuilder build]
-> installed protocol_version_header.v0.11.0
Processing 162/174: [async_kernel: jbuilder build] [core: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "async_kernel" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/async_kernel.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-          ppx src/async_condition.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_condition.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_gc.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_invariant.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_invariant.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_invariant_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_quickcheck.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_quickcheck_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_quickcheck.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_gc.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred0.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_stream.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/bvar.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_stream.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_kernel_config.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/bvar.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/debug.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_list.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_list.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_kernel_config.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/clock_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/clock_ns.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_array.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_map.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_array.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/clock_ns.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/debug.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred1.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_memo.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_map.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_memo.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_or_error.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_option.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_result.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_queue.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_option.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_queue.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_sequence.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_std.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_sequence.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_sequence_unit_tests.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_unit_tests.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_result.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_unit_tests.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/eager_deferred.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_or_error.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/deferred_sequence_unit_tests.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/import.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/eager_deferred0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/eager_deferred_or_error.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/execution_context.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/eager_deferred.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/execution_context.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/ivar.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/eager_deferred_result.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/external_job.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/external_job.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/eager_deferred_or_error.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/ivar.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/ivar0.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/ivar_filler.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job_or_event.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/ivar_filler.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job_or_event.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job_pool.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job_or_event_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job_pool.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job_queue.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/ivar0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/lazy_deferred.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/limiter.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/lazy_deferred.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/job_queue.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/monad_sequence.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/limiter.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/monitor.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/monad_sequence_unit_tests.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/mvar.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/monad_sequence_unit_tests.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/monitor0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/persistent_connection.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/mvar.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/monitor.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/persistent_connection_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/persistent_connection.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/priority.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/require_explicit_time_source.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/priority.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/require_explicit_time_source.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/pipe.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/scheduler0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/scheduler.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/synchronous_time_source.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/scheduler.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/synchronous_time_source.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/tail.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/throttle.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/tail.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/throttle_debug.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/scheduler1.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/throttle_unit_tests.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/throttle_debug.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/synchronous_time_source0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/time_source.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/time_ns.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/throttle_unit_tests.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/throttle.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/timing_wheel_ns.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/time_source_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/types.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_kernel.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/time_source.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/pipe.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-> compiled  async_kernel.v0.11.1
Processing 162/174: [core: jbuilder build]
-> installed async_kernel.v0.11.1
Processing 163/174: [core: jbuilder build]
Processing 164/174: [async_rpc_kernel: jbuilder build] [core: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "async_rpc_kernel" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/async_rpc_kernel.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "bench/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  async_rpc_kernel.v0.11.0
Processing 164/174: [core: jbuilder build]
-> installed async_rpc_kernel.v0.11.0
Processing 165/174: [core: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "core" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/core.v0.11.3)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "bench/bin/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/command/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/quickcheck/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/unix/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/config/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/bin/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/bin/manual/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "top/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-       ocamlc src/md5_stubs.o
- md5_stubs.c:10:32: warning: '-pedantic' is not an option that controls warnings [-Wpragmas]
-    10 | #pragma GCC diagnostic ignored "-pedantic"
-       |                                ^~~~~~~~~~~
-     ocamlopt src/.core.objs/native/core__Iobuf.{cmx,o}
- File "src/iobuf.ml", line 1033, characters 4-62:
- Warning 55: Cannot inline: Function information unavailable
-> compiled  core.v0.11.3
-> installed core.v0.11.3
Processing 167/174: [async_unix: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "async_unix" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/async_unix.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-          ppx src/dump_core_on_job_delay.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/assign_try_with_log_exn.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_sys.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/epoll_file_descr_watcher.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_print.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/config.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_print.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/dump_core_on_job_delay.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/fd_tests.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/busy_pollers.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/clock.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/import.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/fd_tests.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/config.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/fd_by_descr.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/interruptor.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/assign_try_with_log_exn.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_sys.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/clock.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/busy_pollers.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/epoll_file_descr_watcher.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/fd.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/fd.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/fd_by_descr.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/file_descr_watcher_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/in_thread.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/in_thread.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/interruptor.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/io_stats.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/io_stats.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/log.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/process.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/log.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/raw_signal_manager.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/read_write.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/reader.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/raw_fd.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/read_write.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/raw_scheduler.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/reader.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/process.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/reader0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/require_explicit_time_source.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/shutdown.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/require_explicit_time_source.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/require_explicit_time_source_intf.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/select_file_descr_watcher.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/signal.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/scheduler.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/scheduler.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/select_file_descr_watcher.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_pool.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/shutdown.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/signal.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/signal_manager.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/syscall.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/signal_manager.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/syscall.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_safe.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_pool.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_safe_pipe.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_safe_ivar.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_safe_pipe.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_safe_ivar.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/time_source_tests.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/thread_safe.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/time_source_tests.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/writer.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/unix_syscalls_tests.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/async_unix.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/unix_syscalls_tests.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/writer.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/unix_syscalls.pp.mli
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/unix_syscalls.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-          ppx src/writer0.pp.ml
- Warning: the -ite-check flag is deprecated and has no effect.
-> compiled  async_unix.v0.11.0
-> installed async_unix.v0.11.0
Processing 169/174: [async_extra: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "async_extra" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/async_extra.v0.11.1)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  async_extra.v0.11.1
-> installed async_extra.v0.11.1
Processing 171/174: [async: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "async" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/async.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "bench/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  async.v0.11.0
-> installed async.v0.11.0
Processing 173/174: [async_parallel: jbuilder build]
+ /home/opam/.opam/opam-init/hooks/sandbox.sh "build" "jbuilder" "build" "-p" "async_parallel" "-j" "31" (CWD=/home/opam/.opam/4.05/.opam-switch/build/async_parallel.v0.11.0)
- The jbuilder binary is deprecated and will cease to be maintained in July 2019.
- Please switch to dune instead.
- File "example/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "src/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
- File "test/jbuild", line 1, characters 0-0:
- Warning: jbuild files are deprecated, please convert this file to a dune file
- instead.
- Note: You can use "dune upgrade" to convert your project to dune.
-> compiled  async_parallel.v0.11.0
-> installed async_parallel.v0.11.0
Done.

<><> jbuilder.transition installed successfully <><><><><><><><><><><><><><><><>
=> Jbuilder has been renamed and the jbuilder package is now a transition package. Use the dune package instead.

<><> configurator.v0.11.0 installed successfully ><><><><><><><><><><><><><><><>
=> Note: This package is deprecated.
=> configurator is deprecated. Please use dune-configurator in new code and consider switching to it in existing projects.
# Run eval $(opam env) to update the current shell environment
2022-09-02 12:32.00 ---> saved as "825ff7ace76a8b23b84934bdfcfc818d71b82a9ef7d7b4dde5213f28e12d3ee0"
Job succeeded